MacBook Pro. Problem med vila, sega uppstarter samt firewire.

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Min 1 1/2 år gamla 15" Macbook PRO 2,3 ghz har den senaste veckan börjat strula rejält.

Det började med att den inte gick i vila då man stänger den.
Sen började den ta evigt långt tid att starta upp.
Nu vägrar den ibland att starta ur viloläge.
Och i torsdags ville den inte kännas vid mina Lacie FW800 diskar.

Jag har googlat och sökt i 99mac forumet men inte hittat ngra direkta tips.
Jag har ominstallerat systemet och resettat SMC.
Jag har kört Apple hardware test utan ngn anmärkning.
Jag har ifrån systemskivan reparerat disktillhörigheter.

Ngn som har varit med om ngt liknande eller har ngra tips?

Oerhört tacksam för hjälp!

mvh /Magnus

Jag löste viloläges problemet
Tänkte bara dela med mig av hur jag gjorde utifall ngn annan råkar ut för samma sak.

Phil Windley's Technometria | Fixing MacBook Pro Sleep Problems

/Magnus

Senast redigerat 2008-08-18 15:49

Det verkar som om jag tog ut segern i förskott...

Jag löste problemet med viloläget genom att stänga av safe sleep men har fortfarande problem med mina firewire diskar.
Datorn vägrar lista dem när jag kopplar in den med FW800 men det går fint med FW400.
Dessutom tar datorn fortfarande ca 6-7 minuter att boota i OSX.
Windows startar dock på 1 minut?!?

Är det ngn som har varit med om ngt liknande??
Det känns onekligen som om det är ngt riktigt lurt på gång då alla problem dök upp istortsett sammtidigt..

Tacksam för alla svar.

/Magnus

Mystiska symptom och jag har inte varit med om allt det där, åtminstone inte samtidigt. Bootar den lika segt i OSX från en FW400-disk (om du har en botbar sådan)? Om det fungerar bättre att boota från en extern disk kan det tyda på att den interna hårddisken håller på att ge upp. Men då borde iofs hardeware test ha antytt något kan man tycka.

Har nu resettat SMC för andra gången och nu startar OSX snabbare och nu "mountas" även mina diskar med FW800.
Ska se hur länge det håller.

En sak jag funderat på är att jag hört datorns interna disk jobba trots att jag inte haft ngra program igång samt inte haft ngra processer (typ spotlight) som rullat.

Så det kan ju vara ngt med interna disken...

I somras köpte jag ett nytt batteri till datorn på Macoteket.
Lite småsnålt köpte jag ett ifrån Ice power istället för Apples egna.
Enligt försäljaren på Macoteket skulle det ha samma spec som Apple egna.

Nu har jag testat att byta tillbaka till mitt gamla Apple batteri och sen resetta SMC och PRAM.
Nu fungerar mina Firewire diskar och datorn bootar på under 1 min.

Kan det verkligen vara så att batteriet ställt till det för mig?

Jag har samma problem - eller liknande - i form av att datorn senaste veckan eller så vid upprepade tillfällen låter bli att somna. Man plockar upp datorn ur väskan och så är den brännhet och fläkten går på högvarv, likadant flera gånger efter att jag stängt locket. Har sett detta beteende någon gång förrut, men bara någon gång med månaders mellanrum. Nu händer det hela tiden. Inte alls bra.

Model Name: MacBook Pro 15"
Model Identifier: MacBookPro2,2
Processor Name: Intel Core 2 Duo
Processor Speed: 2.33 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache (per processor): 4 MB
Memory: 4 GB
Bus Speed: 667 MHz
Boot ROM Version: MBP22.00A5.B07
SMC Version: 1.12f5
Serial Number: ----
Sudden Motion Sensor:
State: Enabled

System Version: Mac OS X 10.4.11 (8S2167)
Kernel Version: Darwin 8.11.1

  • Medlem
  • 2008-08-19 11:49

Intressant.

Jag har också haft problem med vila + FW (dock 400-porten).

Blå skärm i startup höll på varierande länge, och force-omstarter var mer regel än undantag. Framgångsrik vila omöjlig.

Jag anar att jag har ett glapp i FW-porten, eftersom diskar monterar först när jag juckar på kabeln.

Min dator har dessutom gått väldigt varm och fläkten har kunnat gå på mitt i natten, trots vila eller med datorn avstängd, för att sedan köra tills datorn tvingas slå av.

Jag har testat allt som nämnts här, och även att plocka ur den 2GB-krets jag hade utökat datorn med. Satte i original-ettan och vips så startar datorn snabbare. Vila är möjligt, men först när datorn kylts ner (den blir fortfarande varm, och vila en varm dator är omöjligt)

Nu funderar jag på om värmeutvecklingen kan härledas till att jag har haft en 2GB-krets i. Utvecklar de mer värme än ettorna? Det var dessutom ett budgetminne. Datorn har dock fungerat strålande, bortsett från värme och vila/avstängningsproblem.

Model Name: MacBook Pro 15"
Model Identifier: MacBookPro2,2
Processor Name: Intel Core 2 Duo
Processor Speed: 2.16 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache (per processor): 4 MB
Memory: 2 GB
Bus Speed: 667 MHz
Boot ROM Version: MBP22.00A5.B07
SMC Version: 1.12f5
Serial Number: ----
Sudden Motion Sensor:
State: Enabled

System Version: Mac OS X 10.5.4
Kernel Version: Darwin 9.4.0

Det var så det hela började för mig.
Testa att stänga av safe sleep (hibernation).
Phil Windley's Technometria | Fixing MacBook Pro Sleep Problems

Intressant det där med RAM minnet.
Har fortfarande problem med FW 800 diskarna och ursega upstarter.

SKa prova att plocka ur mitt halvnya 2gb ram minne.

/Magnus

Testade med att ta ur mitt 2gb minne men märkte ingen skillnad.
Testade därefter att "jucka" med FW800 porten och vips dök diskarna upp på skrivbordet!

Otroligt skönt att veta vad det var som strulat!

Stort tack för hjälpen!

1
Bevaka tråden