Huawei E220 mobilt bredband

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Någon som kan köra modemet på sin Mac utan att:

1. det låser sig efter en stund när man laddar ner med max hastighet (kommer i regel upp i ca 500-550 KB/s från Södertälje.

Det enda som hjälper då är att dra ur modemet och sätta in det igen.

2. processen "kernel_task" tar ca 50% av all processorkraft under nedladdning med max hastighet.

Detta gör "mobilt" bredband till ett skämt eftersom batteriet inte räcker speciellt länge.

3. modemet spyr ut ca 4000 rader i minuten till Syslog - vad jag kan se bara meningslös information, men även det minskar batteritiden.

Nämnas kan att dessa problem bara uppstår vid belastning av modemet. Vid "normal" surfning fungerar det bra.

Har 3Bredband kontant med senaste drivrutinerna från Tres sida för Mac OS X 10.5

Har en MBP anno 2007.

Värt att även nämna: när jag installerar modemet på min Fujitsu Lifebook med Windows XP, så fungerar allt så bra man kan begära. Men jag vill ha modemet till min Mac!

  • Medlem
  • Stockholm
  • 2008-08-07 22:37

Jag har precis samma problem. Har testat på 2 MBPs och det hänger sig titt som tätt vid belastning men ofta kopplar det även ner utan att man belastar det. Funkar fint på XP-burkarna.

Dåliga drivrutiner?

  • Medlem
  • Stockholm
  • 2008-08-07 22:42

Samma problem med att det hänger sig när man laddar ner/skickar lite större filer. Måste vara kass drivrutin. Det har varit så så länge jag haft det (oktober 2007) så jag tror dessvärre inte att det kommer komma nån fix.

Ursprungligen av durre:

Samma problem med att det hänger sig när man laddar ner/skickar lite större filer. Måste vara kass drivrutin. Det har varit så så länge jag haft det (oktober 2007) så jag tror dessvärre inte att det kommer komma nån fix.

Dessvärre tror jag att du har rätt. Hur som helst, så kan jag inte vänta på att Huawei ska få tummen ur och ev. komma ut med fungerande drivrutin.

Någon som har tips på ett USB-modem som fungerar bra på Mac OS X 10.5? Option Globetrotter (Turbo3G) kanske?

  • Medlem
  • Göteborg
  • 2008-08-07 23:33
Ursprungligen av berenpx:

Dessvärre tror jag att du har rätt. Hur som helst, så kan jag inte vänta på att Huawei ska få tummen ur och ev. komma ut med fungerande drivrutin.

Någon som har tips på ett USB-modem som fungerar bra på Mac OS X 10.5? Option Globetrotter (Turbo3G) kanske?

telenors skall funka väldigt bra! aså deras modem

Ursprungligen av Esa:

telenors skall funka väldigt bra! aså deras modem

Ok, tack för det.

Verkar ju som Telenor använder en brandad Option GlobeSurfer i CON 7.2.

jag hade tele2 och väldiga problem med detta.... då fick jag en länk till drivisar direkt från tillverkaren o inte tele2/tre/telia skit.... nu funkar allt jättebra o uppkopplingen hänger sig aldrig... google is your friend

  • Medlem
  • Göteborg
  • 2008-08-07 22:44

jahaaaa är de den som får ens MBA att stanna

  • Medlem
  • Hemmesdynge
  • 2008-08-08 14:29

Den som ändå fick sådana hastigheter. 40k är väl max som jag har med en E220. Dessutom slutar data att strömma efter ca en timme. Då får man koppla ner och koppla upp igen.
Jag är inte den enda som upplever detta, har flera som bekräftat fenomenet, men såklart, det händer ju endast utanför storstadsområdena så varför skulle de bry sig?

Hur f-n hade någon tänkt sig att man ska kunna fixa buggar och firmware
uppdateringar på sitt modem (E220) när det endast går att göra från en PC!?
Det kund ede väl upplyst om och fixat när jag sa att jag hade Mac....
Nä de bad mig bara tanka ner och installera allt när jag kommit hem så
skulle det funka. Får gå tillbaka och be dem fixa firmwaren på modemet åt
mig.

/martin

  • Medlem
  • 2009-05-11 01:39

Hej

Jag hade också problem med att drivrutinen spyr ut syslog meddelanden,
så jag bestämde mig för att fixa det själv,

här är källkod (kräver du har macos x utvecklingsverktyg installerade)

Patchen fungerar enbart mot "E220 Client Software MACHOSTB023D01SP00C03 for Mac (1298 KB) 01-Apr-2008" drivrutinerna- vilka är dom senaste för E220

http://www.huawei.com/mobileweb/en/file/download.do?f=19957&ctype=1

Vidare instruktioner finns här:

http://forum.macworld.se/index.php?showtopic=88655

  • Medlem
  • 2009-05-11 13:10

För några månader sen tröttnade jag också på att drivrutinen fyllde upp alla loggar och försökte också patcha drivrutinerna enligt några instruktioner jag hittade. Men det funkade inte - hade väl fel version eller nåt.

I alla fall, istället laddade jag hem och installerade de senaste drivrutinerna från 3:s hemsida. Då installerades visserligen "3Connect" som de vill att man ska använda för att ansluta sig, och det är en styggelse i sig. Men när jag kikade i systemloggen verkade det som om det var 3Connect som fyllde loggen, och inte Huaweis drivrutin.

Sedan jag väl kommit på hur man ska koppla upp sig utan 3Connect har allt varit frid och fröjd.

  • Medlem
  • International user
  • 2009-05-11 17:15
Ursprungligen av wlao:

För några månader sen tröttnade jag också på att drivrutinen fyllde upp alla loggar och försökte också patcha drivrutinerna enligt några instruktioner jag hittade. Men det funkade inte - hade väl fel version eller nåt.

I alla fall, istället laddade jag hem och installerade de senaste drivrutinerna från 3:s hemsida. Då installerades visserligen "3Connect" som de vill att man ska använda för att ansluta sig, och det är en styggelse i sig. Men när jag kikade i systemloggen verkade det som om det var 3Connect som fyllde loggen, och inte Huaweis drivrutin.

Sedan jag väl kommit på hur man ska koppla upp sig utan 3Connect har allt varit frid och fröjd.

Jag har en nyare version utav HuaweiDataCardDriver. Har ingen aning om den är bättre men jag har inga fel i sysloggen med den fast så stabil verkar den inte att vara. Funderar på att köpa en USB stick istället.

//Rob

1
Bevaka tråden