Batteriet laddas inte i Stockholm men på landet!

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Ingen grön lysdiod när jag sätter i nätadaptern till min nya MB. Kör bara på batteriet. samma sak sist jag försökte köra på nätet i stán. På landet funkar laddning och ström utan problem! Det är ingen fel på eluttaget, skrivaren går igång. Finns det något jag kan göra? Batteriets laddning kommer ju att ta slut...
Marina

Att den gröna lysdioden inte lyser behöver i sig inte betyda något. Lysdioden på till min laddare har glappat i över ett år nu...
Men om det är så att den inte laddar så är det ett problem. Om laddaren fungerar på landet men inte i stan så tyder det på att det är uttaget i stan som är den felande länken. En chansning är att det är dålig el i huset där du bor. Kan du själv eller känner du någon som kan använda en multimeter i den grad att han/hon kan mäta spänningen i eluttaget?

Du skriver "eluttaget" Marina 50 ?
Men du har väl prövat i flera uttag i din lägenhet ?
Jag har själv ett uttag som är "konstigt" ibland medan alla andra alltid fungerar.

Jag misstänker att den röda lysdioden inte heller lyser?

Har du provat att visa olika alternativ för laddning i menyraden, så att du kan bekräfta att det verkligen inte laddar?

Själv har jag både batterisymbolen och "tid kvar" i menyraden. Se här:

När jag har nätsladden inkopplad ser det ut såhär (batteriet får ström/tid kvar till fullt laddat batteri):

När batteriet är fulladdat står det nog "Laddat" om jag inte minns fel.

För att byta vad som ska visas i menyraden, alltså om du vill se "Tid kvar utav laddat batteri", endast batteriet eller procent kvar utav laddningen kan du göra enligt bilden:

Om jag inte kunnat hjälpa dig, önskar jag dig lycka till!

Byt elbolag till ett som stöder mac!

Ursprungligen av M. Sundbom:

Byt elbolag till ett som stöder mac!

Haha

  • Medlem
  • International user
  • 2008-08-08 12:50

Uttaget kanske är glappt? Koppla i ett grenuttag med kontrollampa, om lampan lyser kopplar du laddaren i grenuttaget. Fungerar det fortfarande inte så byt "Duckhead" på laddaren mot en vanlig appartasladd, tex från radion.

Bo på landet? Man måste prioritera...

  • Medlem
  • Göteborg
  • 2008-08-08 21:51

Jag skulle satsa min tjuga på att det är galppkontakt i laddarens kabel eller kontakt. Och att det bara är slumpen som avgjort att du verkar ha en mac-fientlig elleverantör i stan!

  • Medlem
  • TÄBY
  • 2008-08-10 17:49

Kör du med pluggen så du har kontakten i laddaren kan du testa att byta till den riktiga kabeln då den har kraftigare stift.

Hon kanske inte kan svara för batteriet är dött och hon är på väg till landet? 8-)

Allt är ok nu. När jag satte nätkabeln i PB först och därefter i elurtaget så går det bra! Inget är glappt. Det spelade ingen roll om det var grenkontakten eller direkt i väggen...
Tack för alla pigga inlägg!

1
Bevaka tråden