Nätverk mellan 10.4 & 10.5

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Lund
  • 2008-08-07 14:00

Har en fildelad Powerbook G4 med 10.4.11

Försöker koppla upp min MacBook 10.5.4 mot den genom att logga in med PowerBookens adminkonto, och sen föra över filer från MacB till PowerB - men icke.
Jag kan se allt, radera filer - men inte lägga till eller skapa filer. Inte ens i brevlådemappen (vilket jag till och med kan som gäst)!

Hur kan man rätta till det här?

Följande meddelande får jag upp vid överföringen:

hm. En tanke, visa info på mappen du delar ut och se till att det står att alla kan redigera filer.
Du kanske gjort det men tänkte bara skriva i fall om att du inte gjort det..

Lycka till

  • Medlem
  • Lund
  • 2008-08-08 01:49
Ursprungligen av wilhelmsson:

hm. En tanke, visa info på mappen du delar ut och se till att det står att alla kan redigera filer.
Du kanske gjort det men tänkte bara skriva i fall om att du inte gjort det..

Lycka till

Oki, tack - men det är gjort. Har lyckats felsöka problemet till datorn jag ansluter från, MB med 10.5.4 alltså. När jag skapar ny användare på den så fungerar allt som det ska.. väldigt skummt. Och att reparera rättigheterna fungerar inte heller då de verkar vara helt i sin ordning...

Jag vet verkligen inte hur jag ska lösa detta...

Skumt. Det verkar som om det hänt något med ditt konto. Om du gör tvärtom då, dvs loggar in på ditt konto på MB från PB?

Annars kan du prova att koppla ihop dem med FireWire och försätta den ena datorn i FireWire target disk mode.

  • Medlem
  • Lund
  • 2008-08-08 11:20

Jojo - jag kan så klart lösa det på tusen andra sätt - men det är ju det här problemet jag vill åtgärda.

En annan skumm sak är att jag kan radera & döpa om filer - men inte kopiera från MB til PB, eller skapa ny mapp tex på PB om jag loggar in från MB. Rigtigt märkliga rättigheter skulle jag säga.

Är det nån som har lite djupare kunskaper i vad som kan bli korrupt i nätverksprotokoll?

Tyvärr har jag inte det. Men när jag haft "liknande" problem dvs helt ologiska absurda beteenden har jag oftast lyckats lösa dem genom att flytta/kasta misstänkta plist-filer. Lite trial and error, alltså. Annars, archive and install.

1
Bevaka tråden