Krångel m Safari o PithHelmet efter installation av Leopard

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

Hej,

Uppgraderade nyss från 10.4.11 (?) till Leopard 10.5 och vidare till 10.5.4.
Allt verkar funka, förutom Safari som inte ville starta. Den liksom startade men det gick inte att få fram nåt fönster. Efter några försök ytterligare kom det en varning som sa att versionen av PithHelmet som jag hade för tidigare versionen av Safari inte var testad i nya Safari och att Safari därför inte skulle starta. Det var nåt med "SIMB"...vad det nu är...

Så jag laddade ner o installerade senaste PithHelmet (2.8.3a). Men Safari startar inte ändå. Då gick jag till PithHelmets webbplats och tog bort alla PithHelmets filer enligt instruktion där. Likt förbannad startade inte Safari.

Då deletade jag alla Safaris filer (=rubbet) och laddade ner en ny version för Leopard. Filen jag fick ner hette Safari311UpdLeo.dmg. Men när jag försöker installera den får jag en varning som säger att den är avsedd för Mac OS 10.5.2 eller nyare. Men jag har ju 10.5.4...

Kan nån tipsa om hur man kan reda ut den här soppan?

Problemet löst.

Jag hade även SafariStand SafariStand - hetima.com , och det var den som orsakade problemet. Tog bort den, la in ny o rätt version, o allt funkar som vanligt.

1
Bevaka tråden