Har jag missat nåt i installationen?

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2008-08-04 12:47

Hej, Jag skulle behöva hjälp med installationen av detta program WaveSurfer
Jag har laddat ner och flyttat över till programmappen som vanligt men när man drar ingång inspelning stänger programmet bara ner sig. Nåt har uppenbarligen gått snett.
Fattar inte heller varför jag får med en stor mapp med filer läskigt lika pc-programfiler när jag laddar ner, vad ska jag med dem till..? Jag valde "Binary release for Macintosh OS X "
Har en macbook.
Nån som kan säga where did I go wrong?

Prova installera om programmet, eller att kollar om du kan få feedback av dom som har gjort programmet.

Johnie

  • Medlem
  • 2008-08-04 13:35

nej det funkar inte. I FAQ står det då att man ska satsa på denna i stället:
Source release for all platforms (272K, November 01, 2005, requires Tcl/Tk and Snack 2.2 or later)
...men det verkar vara rena programmerar-jobbet.... Är det nån som kan lista ut hur man gör...?

Senast redigerat 2008-08-04 17:49
  • Medlem
  • 2008-08-04 20:24

Ok, lite mer frustrerad nu efter ett antal försök... Skulle nån vilja ta en titt på sidan bara och säga vad man bör välja om man har en macbook och i vilken ordning det ska göras. Vore mycket tacksam!
WaveSurfer

Senast redigerat 2008-08-07 20:32
  • Medlem
  • 2008-08-04 20:24

Vill förresten passa på att tipsa om programmet också. Grymt bra om man väl lyckas installera det..!

  • Medlem
  • 2008-08-04 20:39

Nu ska jag också omformulera mitt problem för faktum är att programmet funkar (den första versionen jag provade att installera - binary) men inte om jag klickar på inspelning, då stänger det ner sig omedelbart. Help....?

Lät ju riktigt bra då.

man skall inte ladda ner versionen för OS X om man har...oS X ?
Det verkar vara ett helvete att installera...
Klickar man på Inspelning bombar hela programmet...

Men "Grymt bra om man väl lyckas installera det..!"... jojo...

Tror jag väntar på nästa version faktiskt...

  • Medlem
  • 2008-08-07 20:36

För att förtydliga är detta ett suveränt program som jag testat mycket förut och det har alltid funkat och jag vet ingen annan som haft problem med det. Jag känner iofs heller ingen som kör det på mac.

Min fråga gäller själva installationen där jag verkar göra något fel.
Framförallt förstår jag inte tillväga gångssättet när man väljer den installationen som fungerar på alla operativsystem, då måste man först installera några småprogram som ligger som nån slags grund för programmet och detta har jag ingen erfarenhet av.

Jag tycker det är trist att medlemmar som Goflorp går in och sabbar alla trådar numera med spydiga kommentarer och otrevliga svar utan att bidra med något alls. Det här har jag sett senaste månaden på 99 och aldrig tidigare, skitsynd faktiskt!

Hoppas det blir trevligare framöver och mer likt hur det var förr här..

  • Medlem
  • Göteborg
  • 2008-08-08 00:29

Jag laddade ner "Binary release for Macintosh OS X, November 01, 2005" och efter kort test verkar det funka (testat öppna ljudfiler, klippa och klistra samt spela in). Installerat på 10.5.4 på en G4:a. Det är ju ett gammalt program, kanske inte fungerar på Intel-processor?

  • Medlem
  • 2008-08-08 00:56

tack ska du ha! Det var som fasen... jo jag vet ju också att det brukar funka. Kanske är det nåt med bara min burk.. Fast det kan ju va som du säger också, att det är intel som spökar. Hm... får väl va utan programmet ändå då...

  • Medlem
  • Stockholm
  • 2008-08-08 01:16

Om man kollar deras forum så verka det som ett ganska övergivet program (mycket porr och pitatprogram) men om du söker på "mac" finner du några svar på hur man gör för att undvika att programmet kraschar vid start

1
Bevaka tråden