Kan inte installera MediaCentral 2.6 efter jag testat 2.8.

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

Hade MediaCentral 2.6. Provade version 2.8 men vill gå tillbaka till 2.6 igen. Trots jag avinstallerat 2.8 enligt hemsidan (se nedan) får jag ändå följande meddelande när jag ska installera 2.6 igen: "Du kan inte installera MediaCentral på den här volymen. Det finns redan en nyare version av programmet på volymen." Hur ska jag bära mig åt för att kunna installera 2.6?

Avinstallerade 2.8 på följande vis:
Move the main application into the trash
Move the MediaCentral system preference pane located in Library/PreferencePanes (in your home directory) into the trash
Move the "MediaCentral2" application support directory located in Library/Application Support (in your home directory) into the trash
Restart your Mac
Empty the trash
Open the "Accounts" system preference pane
Select the tab "Login Items"
Delete the "MediaCentral Launcher" login item

Källa: equinux - Website

Även provat AppZapper men det tar inte bort mer än vad sidan säger att man ska ta bort. Kan fortfarande inte installera 2.6 igen.

Ingen av er macexperter som har en aning vad det kan vara. Har sökt som en galning och letat igenom hela min mac och det finns inga rester kvar av 2.8. Även installerat om 2.8 och tagit bort det igen. Skickat ett mail till equinux men inte fått något svar. Varför kan jag inte installera 2.6 igen?

1
Bevaka tråden