"problem med airport"-frågan igen, har sökt men inte funnit

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

nu kommer jag med den ständiga problemfrågan igen.

efter att ha fått min nya macbookPro 17" med "Wireless Network Adapter (802.11 a/b/g/n)" , så står det i "nätverksverktyg" att jag har i datorn, så får jag ständiga avbrott, internet blir segt som sirap så fort det är någon annan inne, vilket jag kan se i "statusen", pinnarna går ner och det blir segt. en "zyxiel"-router är ansluten och då blir det segt.

min dotter har min macbookPro 15" med bara "a/b/g" och där fungerar det alltid bra.
inga problem med anslutningen eller med "zyxiel"-routern någonstans i ett grannhus.

vi kör med telia som bredbandsleverantör och en netgear-router, ADSL DG834G och har kollat via "istumbler" vilken kanal "zyxiel" kör på och ändrat så vi inte kör på samma.

när nätet blir som sirap och bara står där och såsar så gör jag en omstart på maskinen och då funkar det bra en stund till någonting "kommer i vägen" [zyxiel laddar ner en film eller annat]!

är det någon som har något förslag. telia kan bara kolla vad som levereras till mitt jack sedan skiter dom i resten!!!

tacksam för hjälp!!!

//pm

  • Medlem
  • Stockholm
  • 2008-07-30 14:56

Några tips kan jag försöka ge:

1. Kör inte g och n samtidigt. De stör visst varandra eller får då den lägre hastigheten.

2. Det finns egentligen bara tre kanaler, inte 12. Kanal 1, 6 och 12 är det som gäller, annars stör de varandra för mycket oavsett vad leverantörerna säger.

Lycka till!
/B

1
Bevaka tråden