Konstigt säkerhetsmeddelande

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2008-07-28 22:26

Har fått följande felmeddelande ett par gånger nu, varpå min MBP automatiskt stänger ner mitt trådlösa nätverk:

"Säkerhetsproblem verkar ha uppstått i det trådlösa nätverket. Nätverket kommer att avaktiveras i ungefär en minut."

Kan aldrig påminna mig att jag stött på detta felmeddelande förr.. Någon som har en aning vad det kan handla om? Hur fixar man det? OS X vägrar att ansluta igen..
(Använder D-Link DI-524 med WEP-krypterat nätverk..)

WEP är väl en rätt pissig nivå på säkerhet. Kan det vara så att ngn försöker ta sig in?

Kan du inte byta till en tuffare kryptering? WPA?

  • Medlem
  • Stockholm
  • 2008-07-28 23:57

Sett det när man pressar den för mycket. Ser du någon röd tråd? Att du just då laddar ned eller upp mycket. Är det när den kommer upp från vila? Har du bytt dator eller bredbandsleverantör? Vad har du för version av Mac OS X?

  • Medlem
  • Göteborg
  • 2008-07-29 18:38

Tja.. hade nog faktiskt en torrent-fil igång.. Det hände när den hade laddat ett tag. Men trots att jag stängde av nerladdningen så vägrade OS X att koppla upp.. Kör senaste Leoparden och har bytt till com hem för ett par månader sedan. Men det har fungerat fläckfritt tills nu..

  • Medlem
  • International user
  • 2008-07-30 17:51

Jag hade det där med min D-Link router.

Om jag inte minns helt fel så beror på antingen på överbelastning eller för mycket störningar (andra nätverk på samma kanal i närheten).

Meddelandet i sig uppstår när en form av verifierings paket inte skickas/tas emot och därav så antar både dator och router att anslutningen är "compromised".

Du bör titta i /var/log/system.log

När det händer så lär du se detta:

kernel[0]: AirPort: Message Integrity Failure detected (G)
kernel[0]: AirPort: Message Integrity Failure detected (G)
kernel[0]: AirPort: MIC Failure -- activate countermeasures
kernel[0]: AirPort: Message Integrity Failure detected (G)
kernel[0]: AirPort: MIC Failure -- activate countermeasures
kernel[0]: AirPort: Link DOWN (out-of-range 0)
kernel[0]: AirPort: Link Active: "UML-IT-BG" - 0004960ccb80 - chan 6
mDNSResponder: Repeated transitions for interface en2 (FE80:0000:0000:0000:0214:51FF:FE85:FBAC); delaying packets by 5 seconds

Ser man på, jag har precis samma problem med min nya LinkSys WRT610. Då och då ploppar felmeddelandet upp. Loggen säger

Oct 27 19:51:01 PortaBello-V mDNSResponder[16]: Note: Frequent transitions for interface en1 (192.168.1.110); network traffic reduction measures in effect

Skumt.

  • Medlem
  • Stockholm
  • 2009-01-10 19:25

Hejsan
Har samma fel som ovanstående!
Kör mot ps3 på g och macbooken på n!
Ps3 tuffar på medans laptopkortet strejkar!

Tastat på jobbet med en 2 maccar n+g sammtidigt, samma problem!

Har vart i kontakt med Cisco ang detta, och blir uppringd då han ville se om det blir samma problem med 2 datorer, och svaret där är JA

Har ingenting med tung trafik att göra alls, då mina båda bara stog på varsin hemsida och lallade!

Så jag får se vad som händer på mån då han ringer!

Ps Senaste patchen hjälpte inte heller!

/snukke

  • Medlem
  • Lund
  • 2009-03-08 21:30

Råkat ut för samma sak nu tre gånger på raken. Varje gång när det sker är det stor nätverkstrafik. Nån som hittat en lösning?

Det finns en ny firmware från 29 januari, version 1.00.02.10. Kanske den hjälper? Jag blev av med mina drop-outs tidigare men vet inte riktigt vad jag gjorde.

  • Medlem
  • Lund
  • 2009-03-11 21:03

Jag har också samma problem med att AirPort stänger ner sig. Ofta räcker det med att starta om DLink routern så går allt som det skall. Idag just när jag satt och läste denna tråden så dog kontakten igen men efter omstarten av routern så var det samma visa igen signalen var helkass och sen dog den snabbt. Men nu provade jag att starta om datorn utan att starta om routern och så var det plötsligt full speed på AirPort igen. Det går inte att se någon logik i problemet för det uppkommer ibland när som helst, både när jag har tung trafik upp och ner och ibland när inget händer.
För två år sen var det också mycket avbrott så då handlade jag en ny router, DLink den också och så fungerade allt tills nu för någon månad sedan. Så det måste väl vara så att det är routern som spökar för jag kan ju surfa på grannens trådlösa nätverk om jag vill.
Vore tacksam för tips hur man slipper sådana här problem.

1
Bevaka tråden