Nytt nätverkskort i server - hur sparkar jag igång Apache?

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Stoppade in ett nytt nätverkskort i en G3/266 med Mac OS X Server.

Hur sparar jag igång Apache igen? Den spanar efter trafik på det inbyggda nätverkskortet.

/c

  • Oregistrerad
  • 2003-06-12 22:29

sys.inst. -> nätverk -> närtverksportsinst.
Dra det kortet längst upp och logga in logga ut...
Inte för jag någonsin provat... Men kan inte tänka mig annat...

Allt verkar fungera utom just Apache. FTP fungerar, fildelning fungerar.

Apache fungerar inte.

/c

  • Oregistrerad
  • 2003-06-12 22:55

Mysko...
Inget fuffens i 'nätverksverktyg' heller?

Stor omstart hjälper inte heller? Apache-servern drar ju igång innan man loggar på när jag tänker på det...

en0 inaktiverat. Det känns som det är någon Apache-inställning som ska ändras.

/c

  • Oregistrerad
  • 2003-06-13 00:09

*ler*
Då är jag lite tom på enkla ideer utan då får man väl köra dendär "websidekonfigen" på apache då (eller slänga om kablarna mellan korten )

Jag hade hoppats på en Apache-guru skulle glida in och göra leverera en lösning.

/c

  • Medlem
  • 2003-06-13 07:51

Okej,
Om du kör mac os x server
Måste du i server settings gå in på alla "site" och skriva in det nya ip numret (gissar på att du har ett sådant, eftersom den binder på ip nummer, inte nätverksport).

Borde räcka så.
Sitter servern dessutom bakom en brandvägg bör du stänga av "Enable performance cache", den gör nämligen så webbanropen hamnar på port 160XX ngt..

Citat:

Skrevs ursprungligen av Najk
Okej,
Måste du i server settings gå in på alla "site" och skriva in det nya ip numret (gissar på att du har ett sådant, eftersom den binder på ip nummer, inte nätverksport).

En förtydling kanske är på sin plats; samma IP-nummer, nytt nätverkskort.

/c

  • Medlem
  • 2003-06-13 08:02

Okej, är den gamla inbyggda porten aktiverad? (förkryssad)
är det ditt ip nummer eller localhost som står som ip under site i server settings?

förresten, vad säger httpd loggen?

Nu fick vi det att fungera. Det låg i httpd.conf-filen. La in default-httpd.conf filen istället och det hoppade igång.

Citat:

Skrevs ursprungligen av Mårten Johansson
Nu fick vi det att fungera. Det låg i httpd.conf-filen. La in default-httpd.conf filen istället och det hoppade igång.

Va, fick jag ingen cred för det?

Citat:

Skrevs ursprungligen av ohennig
Va, fick jag ingen cred för det?

Självklart. Fixar du även så jag slipper Terminalen och kan sköta mina domäner via Server Settings så ska du belönas.

/c

Löste det själv.

1
Bevaka tråden