Överföringshastighet varierar vid backup till time capsule

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2008-07-14 21:55

Tja!

Har precis införskaffat mig en 1TB TC (time capsule) och körde igång time machine för första gången på den och det fungerade, gick lite långsamt trots att jag körde med vanlig eth-kabel.
Nu är det så att jag kör TC:n som trådlös router och har ställt in den på .11n via 5Ghz och kör "Wide Channel" på den.
Till en början så kom jag bara upp i 1,5 MB/s men så igår kväll efter en massa mekk så lyckades jag få upp den i 6 MB/s (vilket är normalt via .11n) när jag förde över en film från datorn till TC:n. Grejen är att det fungerade bara i typ 1-2 min (:'() och sedan så började den droppa ner till 2-3 MB/s och nu så ligger den bara där hoppas upp ibland till 6 MB/s.

Någon som vet varför det varierar såpass mycket?

Kan även tillägga att jag har ett wlan modem från BBB (kör antagligen på 2,4Ghz) som är uppe och kör samtidigt och jag kan inte koppla ner wlanet för då måste man döda hela modemet och då dödar man även internet anslutningen.

Kan det vara så att bbb modemest frekvenser stör TC:n?

EDIT: Har inga i närheten som kör wifi eller liknande så deras modem/routrar stör ej

Tacksam för hjälp!

  • Medlem
  • Stockholm
  • 2008-07-14 23:56

Jag har visserligen ingen kapsel utan kör mot en S-ATA-disk direkt och även där varierar överföringshastigheten rätt mycket. Om dety fungerar så jag tror inte att det är något att oroa sig för.
/B

  • Medlem
  • Stockholm
  • 2008-07-15 20:48

visst fungerar det men det är ju otroligt segt, då folk får 3-4 mb på sitt .11g :/

  • Medlem
  • Mönsterås
  • 2008-08-10 14:15

Nån som vet vilken inställning som ger bäst prestanda? Eller får man välja mellan täckning vs överföringshastighet?

  • Medlem
  • Linköping
  • 2008-08-12 10:33
Ursprungligen av uffez:

Nån som vet vilken inställning som ger bäst prestanda? Eller får man välja mellan täckning vs överföringshastighet?

Bäst prestanda ger väl 802.11n only (5 GHz)?

  • Medlem
  • Mönsterås
  • 2008-08-12 20:30

OK, jag kör 5 GHz. Inga bländande prestanda kanske - men att den kör Time Machine så snyggt i bakgrunden varje timme är underbart...

  • Medlem
  • Linköping
  • 2008-08-12 10:32
Ursprungligen av crayzee:

Kan även tillägga att jag har ett wlan modem från BBB (kör antagligen på 2,4Ghz) som är uppe och kör samtidigt och jag kan inte koppla ner wlanet för då måste man döda hela modemet och då dödar man även internet anslutningen.

Jag stängde av wlanet på mitt BBB "modem" (Xavi 5258 tror jag) genom att följa deras guide för hur man ändrar kanal. Där kan man även passa på att ändra wpa-lösenord till något lite klurigare.

Jag får utan problem 30-40 mbit/s hemma med 11N mot min TimeCapsule och mina Extreme.

På jobbet får vi oftast uppåt 16-17 mbit/s med 11G (only, ingen 11B) trots att vi ofta ligger över 120 samtidigt uppkopplade.

Dåliga hastigheter berättar att något inte är rätt.

  • Medlem
  • Mönsterås
  • 2008-08-13 09:55

Ojdå, jag når som mest 2-3 MB/s... Och det är bara ca 10 m avstånd till routern. Däremot har jag lyckats med ca 10 - 15 MB/s när jag kör via kabel...

1
Bevaka tråden