Time Machine - Fel

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Helsingborg
  • 2008-07-07 17:19

Tacksam för hjälp!

Har fått problem med Time Machine och min hårddiskar som är kopplade till en Airport Extreme?
Time Machinen backar inte upp trådlöst som den har gjort innan, får bara upp denna ruta:

Jag har en WD MyBook!

Min andra hårdisk har ändrats så att min behörighet endast är bara läsa?

Hoppas att där är någon som kan hjälpa mig med detta mycket frustrerande problem?

Mvh
Martin

Har du testat att reparera tillhörigheterna med Skivverktyg ?

  • Medlem
  • Stockholm
  • 2008-07-09 15:10

Vad säger Systemmeddelanden när du försöker göra en backup?

Har sett ett liknande problem. Har du uppdaterat till 10.5.4 och senaste Airport-programvaran?

Pröva med att gå in i Ändra hårddisk. Finner man inte hårddisken där så klicka på + för att lägga till en HD. Då kommer Finder upp och man kan bara markera den HD man önskar säk.kopiera till.

Funkade för mig nyligen.

  • Medlem
  • Helsingborg
  • 2008-07-10 22:07

det går inte att reparera tillhörigheterna i skivverktyg, de är ej klickbara varken kontrollera- eller reparera skrivbehörigheter?
Kopplar den externa disken direkt i datorn så så har jag "rätt" behörighet och den har filsystem: Mac OS Extended men är den kopplad i Airporten så blir den : AppleShare? och ingen åtkomst? eller rättare sagt det står att jag har anpassad åtkomst under namn finns bara okänt och everyone med behörighet: bara läsa?

Acke, var ser jag Systemmeddelande? Ja jag har uppdaterat till den senaste Air-Portprogramvaran!

Glen, Menar du Ändra hårddisk i Time Machine-inställningar? för där visas inga hårddiskar och så vitt jag kan se så är där inget + att klicka på för att lägga till en HD?

  • Medlem
  • Stockholm
  • 2008-07-10 23:09

wiebe > Det är ett program i Program/Verktygsprogram

Ingen idé att försöka reparera skivbehörigheter på något annat än startskivan.

Jag skulle prova att välja Ingen dom disk i Time Machine inställningar och sedan markera din disk igen.

Jag har också fått problem med Time Machine

Får följande fel:

Time Machine-fel

Kan inte slutföra säkerhetskopieringen. Ett fel inträffade när mappen för säkerhetskopieringen skapades.

Vad kan jag göra?

ru4real?

  • Medlem
  • Stockholm
  • 2008-07-11 10:42
Ursprungligen av ru4real?:

Jag har också fått problem med Time Machine

Får följande fel:

Time Machine-fel

Kan inte slutföra säkerhetskopieringen. Ett fel inträffade när mappen för säkerhetskopieringen skapades.

Vad kan jag göra?

ru4real?

Åter igen, Systemmeddelanden brukar ge fina meddelanden om vilken eller vilka filer som inte vill bli kopierade eller vad annars som är fel.

Det löste sig med en enkel lekmanna åtgärd: Omstart

  • Medlem
  • Stockholm
  • 2008-07-12 22:23

Hej

Jag har oxå problem med TIme Machine. Jag får meddelandet Time Machine-fel! Jag vet inte riktigt hur jag ska lösa problemet. Min externa hd är ny.

Har ngn löst problemet?

  • Medlem
  • International user
  • 2008-07-12 22:42

Berätta vad du gjort.

Har du följt råden i den här tråden eller liknande trådar du kanske hittar via sök funktionen?

  • Medlem
  • Stockholm
  • 2008-07-13 12:04

Time Machine

Jag har försökt följa råden och jag har kontrollerat min HD med hjälp av skivverktyget och den säger att HD:n är felfri.

Jag har testat med att kontrollera den externa HD och har även gjort en partition som jag raderat och kontrollerat flera gånger.

Vad tror du?

Tips om man (som jag) fått samma felmeddelande som trådskaparen:

Jag fick samma felmeddelande som trådskaparen och den lilla Time Machine-ikonen med utropstecknet i menyraden. Jag gjorde såhär:

- kopplade disken direkt i datorn och gick in i skivverktyg där jag kontrollerade disken. fick meddelande om att den behövde repareras, så jag gjorde det.

- därefter kopplade jag in disken i USB-huben igen, som i sin tur var kopplad till airport extreme.

- provade att göra backup igen, utan resultat. samma meddelande.

- startade ett finder-fönster och klickade på Delat så att jag fick upp båda mina airportdiskar. Jag lät det ta ett gäng sekunder, så att de monterades och vips! så funkade time machine igen!

När jag upptäckte att det funkade såg jag också att det monterats en tillfällig disk utav min backup på skrivbordet. Så min slutsats omvad som löste problemet för mig är:

- reparationen i skivverktyg gjorde nog sitt
- att jag gick in i "Delat" i Finder och lät AirPort-diskarna vakna och ta sin tid (handlar alltså om sekunder, inte minuter) gjorde troligtvis sitt, så att Time Machine kunde montera disken på skrivbordet.

Prova!

  • Medlem
  • Helsingborg
  • 2008-07-21 22:48

Henke!

Tusen tack för tipset å hjälpen!
Om du bara visste hur glad jag blev att äntligen få rätt på "grejerna"!
Time Machine jobbar just nu för fullt.........

/ Martin

Det är ett nöje att kunna hjälpa till

  • Medlem
  • White Beach, Puerto Galera
  • 2008-09-21 17:21

Följde dina instuktioner henkebarn men det vill ändå inte fungera får upp fel om att hårddisken inte rymmer min backupp.

  • Medlem
  • Helsingborg
  • 2008-09-22 10:53

hej onnyt!
Jag fick samma fel meddelande men eftersom jag hade gjort backup både trådlöst och icke när det inte funkade så var där inte plats för en ny!
Så jag raderade disken med skivverktyget sen kunde börja om med en ny fräsch backup!

  • Medlem
  • White Beach, Puerto Galera
  • 2008-09-22 13:20

Jo, det fick jag också göra men grejen är väll den att time machine inte skall behöva göra om allt från början. Det konstiga är att när man har en backupp som är gjord med en HD pluggad direkt till datorn och sedan flyttar den HDn till Aitport Extreme så kan man gå in i Time Machine för att titta på sin historik men man kan inte fortsätta att använda den som backupp. Jag formaterade i alla fall om min backupp-HD och kör nu via APE. Men det tog hela natten att backuppa en 320 Gigg HD.

  • Medlem
  • Arvika
  • 2008-11-26 12:43

Jag har fått mig en Airport extreme nu. Har en extern hårddisk uppdelad på två partitioner, varav jag kör Time machine på den ena. När jag ansluter denna till Airporten så vill den inte fortsätta på min backup (som ni skrivit tidigare i tråden)

Min fråga är: Om jag raderar min backup och börjar om från början, kan jag i fortsättningen ta med mig hårddisken som vanligt och ha den kopplad direkt till datorn och sen koppla tillbaka den till Airporten och den fortsätter på den backupen?

Jag är lite lack på TM nu.

1. Jag gjorde första back-upen via USB. När jag sedan ville börja den trådlösa back-upen var jag tvungen att köra alla 175GB igen. Kändes trist. Fick lämna datorn hemma i 2 dygn.

2. Sedan dess har jag lyckats göra en eller två backuper utan problem, men nu jävlas det hela tiden. Jag får felmeddelande enligt bilderna nedan.

Det ironiska är att jag själv skrivit om lösningar i den här tråden som har fungerat för mig tidigare, men det gör det inte längre.

Kan meddela att jag använder AirPort Extreme med USB-hub och extern hårddisk.

Här har vi Systemmeddelandeloggen:

2008-12-04 18.56.04 com.apple.launchd[1] (com.apple.netauth.sysagent[14497]) Stray process with PGID equal to this dead job: PID 14502 PPID 1 check_afp 
2008-12-04 18.59.33 SyncServer[14568] SyncServer: Truth vacuumed. Next vacuum date 2008-12-18 18:59:32 +0100 
2008-12-04 18.59.42 com.apple.launchd[1] (com.apple.netauth.sysagent[14540]) Stray process with PGID equal to this dead job: PID 14543 PPID 1 check_afp 
2008-12-04 19.01.56 com.apple.launchd[1] (com.apple.netauth.sysagent[14577]) Stray process with PGID equal to this dead job: PID 14581 PPID 1 check_afp 
2008-12-04 19.11.53 [0x0-0xc70c7].com.apple.finder[2353] Unexpected reply from backup server - ignored 
2008-12-04 19.11.53 [0x0-0x12012].com.apple.systemuiserver[181] Unexpected reply from backup server - ignored 
2008-12-04 19.12.10 [0x0-0xc70c7].com.apple.finder[2353] Unexpected reply from backup server - ignored 
2008-12-04 19.12.47 [0x0-0x362362].com.apple.systempreferences[14652] Unexpected reply from backup server - ignored 
2008-12-04 19.14.33 SyncServer[14730] SyncServer: Truth vacuumed. Next vacuum date 2008-12-18 19:14:32 +0100 
2008-12-04 19.29.33 SyncServer[14847] SyncServer: Truth vacuumed. Next vacuum date 2008-12-18 19:29:32 +0100 
2008-12-04 19.30.01 [0x0-0x12012].com.apple.systemuiserver[181] screencapture: cannot run two interactive screen captures at a time 
2008-12-04 19.30.04 [0x0-0x12012].com.apple.systemuiserver[181] screencapture: cannot run two interactive screen captures at a time 
2008-12-04 19.30.07 [0x0-0x12012].com.apple.systemuiserver[181] screencapture: cannot run two interactive screen captures at a time 
2008-12-04 19.30.11 [0x0-0x12012].com.apple.systemuiserver[181] screencapture: cannot run two interactive screen captures at a time 
2008-12-04 19.30.15 [0x0-0x12012].com.apple.systemuiserver[181] screencapture: cannot run two interactive screen captures at a time 
2008-12-04 19.30.20 [0x0-0x12012].com.apple.systemuiserver[181] screencapture: cannot run two interactive screen captures at a time 
2008-12-04 19.30.26 [0x0-0x12012].com.apple.systemuiserver[181] screencapture: cannot run two interactive screen captures at a time 
2008-12-04 19.30.29 [0x0-0x12012].com.apple.systemuiserver[181] screencapture: cannot run two interactive screen captures at a time 
2008-12-04 19.30.29 [0x0-0x12012].com.apple.systemuiserver[181] screencapture: cannot run two interactive screen captures at a time 
  • Medlem
  • Stockholm
  • 2008-12-21 15:25

Till henkebarn m.fl

Har det löst sig för er? Funderar själv på att köpa en AirPort Extreme för att använda med externa diskar och Time Machine, men man blir ju fundersam när man läser om problemen ni upplever. Kanske bättre att köpa en Time Capsule?

Synd bara att en TC (500 GB) kostar mer än AE + USB-hub + Extern HD (1 TB).

Drar igång den här tråden igen. Vi är två personer som sitter på samma nätverk och kör Time Machine mot samma hd. En partition. Detta fungerar galant i flera månader, sedan bestämmer den sig för att just min backup inte är tillförlitlig och ber mig göra en ny. Jag kommer in på Time Machine och kan söka bakåt men backup-linjen till höger är lila i färgen, inte vit. Alternativen jag får är att vänta med att göra backup, eller göra en ny och att den gamla då raderas.
Jag provade Skivverktyg på disken, som rapporterade en del fel och min backupfil var "låst". Låste upp den via "Visa info", men det hjälpte inte. Så... Ska jag köpa en ny disk, eller är det något annat som krånglar?
Jag kör relativt tung backup över wifi, typ 300 Gb.

1
Bevaka tråden