Tiger på nyaste MBP? (MA133?)

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Hej hopp i sommarvärmen!
jag är sedan igår lycklig ägare till ett stycke MBP... den billigaste dock, men den är ju så fin iaf..

men nu till saken.. Kan man inte installera Tiger på den maskinen? Jag Djar med Traktor Scratch och vill ha en så stabil botten som det bara går och tiger har varit lösningen på det, tills min kära Macbook dual core 2ghz dog totalt för en vecka sen typ.

när jag försöker installera säger den att jag inte kan installera på denna maskinen.. men det borde väl gå?

Nej, det går inte.

Den levererades väl med 10.5.2, och då är det lägsta versionen som fungerar.

  • Medlem
  • Stockholm
  • 2008-06-26 15:11

Oh, det där är rätt dassigt. Jag hade ett likartat problem: MATLAB var nästan obrukbart i Leopard så nu har jag (äntligen) gått tillbaka till Tiger. Om man måste använda senaste matlab (vet inte hur det är med tidigare versioner) så kan man alltså inte köpa en ny mac i dagsläget. Det är ju en del saker jag saknar från Leopard men några väsentliga saker gör Tiger nödvändigt för mig.

Hittade den här artikeln. Så det finns tydligen några metoder som kanske fungerar...

Så byter du ut Leopard mot Tiger i din nya Mac - MacWorld

1
Bevaka tråden