Shockwave Player fungerar ej

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2008-06-22 22:09

Hej,

Kan inte få igång Adobes Shockwave Player (SP) på min Macbook:

- Intel Duo
- OS X 10.5.3
- Firefox 3.0
- Safari 3.1.1

På den här sidan kan man se om Shockwave fungerar: Adobe - Test Adobe Shockwave and Flash Players

Varken FF eller Safari kan visa Shockwave rutan. Flash visas däremot utan problem på bägge webläsare.

Har kammat genom internet men kan inte hitta någon lösning. Sägs att inkompatibiliteten med Intel Macar borde ha fixats iom Shockwave 11.0.

Ja, jag har installerat av och installerat igen SP och tom startat om datorn. Ingenting fungerar. :-/ Fungerar det för er? Har ni några tips?

Har du installerat "Perian"? Har hört av många att de behövde installera det programmet för att få SP att fungera. Har dock inte behövt det själv.

Lycka till!

Johnie

  • Medlem
  • Stockholm
  • 2008-06-23 21:16
Ursprungligen av JohnieWebdesign:

Har du installerat "Perian"? Har hört av många att de behövde installera det programmet för att få SP att fungera. Har dock inte behövt det själv.

Tack för ditt svar, Johnie. Har installerat Perian utan att det löst problemet. Tror inte att Perian har något med SWP att göra då är det ingen video det handlar om. Men det var värt ett försök. Som tur är installationerna (och inte minst avinstallationerna) enkla på Mac. Jag brukade dra för mig att installera något på Windows om jag inte absolut behövde det.

Som jag tolkar ditt svar ser du SPW-rutan på sidan jag länkat till utan problem? Konstigt... Kör du 10.5.3?

Jag skulle skylla på FF om Safari inte hade samma problem. :-/

  • Medlem
  • International user
  • 2008-06-24 02:02

Shockwave finns endast för PPC. Du får fråga Adobe varför det är så. Men jag gissar på att shockwave är på väg ut.

//Rob

Shockwave 11 för Intel Mac stödjer bara Tiger.

  • Medlem
  • Stockholm
  • 2008-06-24 08:33

Oj, tack för era svar! Otroligt att under all undersökning jag gjort har jag missat det väsentliga att SWP helt enkelt inte fungerar på Leopard!

Otroligt också att någon dag gammal applikation stödjer Tiger men inte Leopard. Leopard har funnits i åtta månader på marknaden nu. Utvecklarna fick säkert SDK ett halvår innan dess. Hur tänker Adobe?

Tack i alla fall för upplysningen. Det är bara att vänta snällt tills Adobe dra ut tummen ur... var det är nu de har den i...

  • Medlem
  • Stockholm
  • 2008-06-24 11:55

Hmmm... gav inte upp och fortsatt sökningen. Hittade den här sidan: Support policy for Director MX 2004 and Shockwave Player 10 on Windows Vista and Leopard

Citat därifrån:

Citat:

Support for Director MX 2004 and Shockwave Player 10 on Leopard

Director MX 2004 and Shockwave Player 10 do not officially support Apple's Leopard. Adobe Technical Support will provide troubleshooting suggestions unless it is determined to be a problem with the operating system. Upgrading to Director 11 and Shockwave Player 11 provide support for Macintosh OS 10.5. Director 11 and Shockwave Player 11 were released on March 25th, 2008 and supports Leopard.

Alltså stödjer SWP 11.0 mycket väl Leopard. Kan någon bekräfta att ni som har Leopard kan se SWP-rutan i Adobes testsida enligt mitt första inlägg? Eller kan inte se.

  • Medlem
  • Gotland
  • 2008-06-25 13:29

samma problem

Jag har exakt samma problem på min Mac mini (intel) med Leopard. Det går bara inte att få SWP att funka. Har testat det mesta. På min Mac Pro med Leopard funkar det finfint...

Tilläggas kan att jag ser rutan för Shockwave hos Adobe på Mac Pro´n

  • Medlem
  • Stockholm
  • 2008-06-25 13:47
Ursprungligen av jazza:

Jag har exakt samma problem på min Mac mini (intel) med Leopard. Det går bara inte att få SWP att funka. Har testat det mesta. På min Mac Pro med Leopard funkar det finfint...

Tilläggas kan att jag ser rutan för Shockwave hos Adobe på Mac Pro´n

Hmm... ännu mer skumt. Beror alltså på hårdvarukonfigurationen.

Finns det någon här som har Mini eller MacBook Intel Duo och som ser SWP bilden på testsidan jag länkat till?

  • Medlem
  • Gotland
  • 2008-06-25 20:49

Har nu testat med min MacBook (Core 2 Duo) och det funkar, däremot funkar det inte på min iMac (Core Duo), båda kör 10.5.3. Kan det månne vara processorn som avgör?

  • Medlem
  • Stockholm
  • 2008-06-25 21:46
Ursprungligen av jazza:

Har nu testat med min MacBook (Core 2 Duo) och det funkar, däremot funkar det inte på min iMac (Core Duo), båda kör 10.5.3. Kan det månne vara processorn som avgör?

Har du fyra Macar hemma?!!! I vilket fall som helst har jag också MacBook Core 2 Duo och det funkar inte. Alltså borde det inte vara processorn.

  • Medlem
  • Gotland
  • 2008-06-26 10:33

Är man Apple fanboy så är man....

Skumt, SWP funkar fint på min MacBook (Core 2 Dou) där jag mig veterligen inte har några specialinställningar. Det enda som skiljer sig, som jag kommer på nu, är att jag på de macar där det funkar har Adobe Premium Suite cs3 installerat, men det bör väl inte göra någon skillnad?!

Senast redigerat 2008-06-26 14:03
  • Medlem
  • Stockholm
  • 2008-06-28 14:25

Har fått svaret på Adpbes forum. Det var en bug och Adobe har fixat det. Det är bara att ladda ner SWP igen och installera om den.

Adobe - Macromedia Shockwave Player

Ursprungligen av timofej:

Har fått svaret på Adpbes forum. Det var en bug och Adobe har fixat det. Det är bara att ladda ner SWP igen och installera om den.

Adobe - Macromedia Shockwave Player

Fungerar inte här, så det är förmodligen fortfarande något som är trasigt.

1
Bevaka tråden