Varför fungerar inte video i aMSN?

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2008-06-05 09:04

inte långt till stora skälvan.. *ler*

Hej! Håller på att få spatt här. Försöker få Skype och aMSN (senaste betan) attt funka som jag vill, men det verkar väldigt slumpmässigt när det väl fungerar.

I skype kan personen i fråga se MIG, men jag kan inte se personen.
I aMSN kan jag (ibland) se personen, men personen kan inte se MIG. Det avbryts vid försök.

Själv kör jag Airport Express - och enbart den för tillfället. Måste jag ändå portforwarda port 6891 - 6900 (vilket är gjort) + Någon annan port som aMSN kör? Det verkar inte fungera det heller nämligen.

Kan problemet ligga hos den som kör PC'n ? Där körs Norton (burr..) Antivirus och brandvägg, och jag föreslog Windows egna brandvägg och AVAST Home free. Fick för mig att det kunde hjälpa.

För övrigt så verkar inte HP's support mot Vista så värst bra. Kan felet ligga här? Även ljudet i Skype är undermåligt och brusigt och då pratar vi ändå om en ny HP bärbar med cam och allt.

Kan Vista SP1 avslösa problemet....eller ligger det någon annanstans. Får spatten här!

Fredrik

  • Medlem
  • Karlstad
  • 2008-06-05 09:36

Har du slagit på brandväggen i mac os? Tillåter den att aMSN sänder video? Har ni bra bandbredd på bredbandet?

Själv kör jag iChat, vilket funkar helt perfekt. Realtid verkligen.

  • Medlem
  • Södertälje
  • 2008-06-05 13:00

jag har aMSN installerat på leopard och det fungerar.. det krävs att du öppnar portar i brandväggen om du har en sådan, vilket du troligen har iom dina bekymmer.

  • Medlem
  • 2008-06-05 19:51

Nej. Ingen brandvägg (finns la på sätt och vis genom airporten?)

Har öppnat i portforward (i airport utilityn) 6891-6900

Vad mer? *s*

  • Medlem
  • Södertälje
  • 2008-06-05 19:57

ja då har du en brandvägg.. brandvägg i operativsystemet likväl som hårdvarumässigt har ingen betydelse, sitter det en på vägen så stoppar den. du kan ju även passa på att öppna 1863 (osäker om det är tcp eller udp, bara öppna båda).

  • Medlem
  • 2008-06-05 22:23

Ok. Fast valet för brandvägg i OS X är AVSTÄNGD. Sen hur det är med brandväggen i Airporten, så har jag ju uppnat ovan portar + den där "andra" porten med. Om jag gjort allt detta - och det ändå inte vill funka - kan då problemet ligga hos pc-användare?

/Fredrik

  • Medlem
  • 2008-06-06 00:10
1
Bevaka tråden