Fel med iMovie

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Nättraby
  • 2008-06-01 17:29

Jag kör med nya iMovie och det har funkat helt OK. TILLS NU! Av någon anledning får jag inte upp mina projekt, och klicka jag på något av projekten så händer ingenting. Programmet är igång, men jag kan inte göra NÅGONTING.

Jag har reparerat behörigheterna, gjort ominstallation och uppdaterat allt.

Tips någon?
/svannte

  • Medlem
  • Nättraby
  • 2008-06-01 18:57

När jag reparerade behörigheterna så får jag upp ett antal rader med följande meddelande:
"ACL hittades men väntades inte på "System/Library/User…” etc. Har ingen aning vad detta betyder, men det verkar i alla fall vara så att det inte är som det ska i systemet.
/svannte

Samma här, jag gjorde en uppdatering och efter det så fungerar inte iMovie. Så för Guds skull kör inte den senaste uppdateringen då skiter det sig!!! Apple jobbar säkert på problemet och det går INTE att installera om, felet kvarstår!!!

IMovie krånglar efter den senaste uppdateringen från Apple

Är det bara Svante och jag som har problem med iMovie efter den senaste uppdateringen från Apple? Ringde support idag för FÖRSTA gången sen jag köpte och gick över till Mac. iMac har fungerat KLOCKRENT !!! Och support hade inte hört talas om problemet???

Men supporten var MYCKET hjälpsam, trots att mitt gratis support gått ut sen 30 dagar tillbaks så försökte dom i alla falla hjälpa mig, heders åt Apple support!

Men jag har samma problem kvar, suck.

Kan man formattera om hårddiskeni i iMac och börja om från början, precis som PC Format C....

Jag har två skivor som följde med iMac, finns det någon som kan tricket?

Har Timemachine men vad jag förstår så kan man bara få tillbaks en del saker, inte hela systeminställningen?

Jag skulle ha väntat med apples senaste uppdatering men den lilla blå mockapären håller ju på och hoppar upp och ner på hyllan så vad ska man göra ?

  • Medlem
  • Nättraby
  • 2008-06-11 10:37

Tydligen så är det fler än Mc Tommy och jag som har detta problemet. Hittade en tråd på Apples supportforum: http://discussions.apple.com/thread.jspa?threadID=1538268&tstart=0. Det verkar som om den senaste uppdateringen har orsakat "krockar" med bildskärmens inställningar. Ändra man det så ska det tydligen funka.

/svannte

  • Medlem
  • Sollentuna
  • 2008-06-11 20:39

Och nu kom det en uppdatering till iMovie.

  • Medlem
  • Nättraby
  • 2008-06-11 22:49

Jag har tyvärr inte hittat någon uppdatering. Tills dess får man ändra färginställningen från "Miljoner" till ex. "tusen". Starta iMovie, och nu ska det funka. Återställ färginställningen, och starta om iMovie om det behövs.
Detta funkade för mig men jag vet inte om det gäller för alla typer av Macar. Själv har senaste versionen av iMac.

/svannte

1
Bevaka tråden