Time Capsule och Swedbank

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Karlskrona
  • 2008-05-29 12:08

Skaffade en Time Capsule för en tid sedan som jag har varit väldigt nöjd med. Men nu har jag upptäckt en sak som gör mig lite fundersam.

Jag kan nämligen inte logga in på Swedbank. Det går bra att surfa runt på Swedbanks sida, men så fort jag klickar på "Logga in", så får jag efter ett tag ett meddelande som säger att servern inte svarar.

Supporten på Swedbank bad mig gå in på sas.se eftersom de använder sig av samma säkerhetssystem och välja "Checka in" och där gick det bra.

Har testat med Safari 3.1.1, Firefox 2.0.0.14 och Opera 9.27 på en MacBook (10.5.2 och 10.5.3), samt Safari 3.1.1 på en MacBook Pro (10.5.2) - alla med samma resultat.

Funkar fint när jag testar samma dator på jobbet, men inte hemma.

Är det den inbyggda brandväggen i Time Capsule som spökar för mig, eller kan det vara något annat?

Kan ni övriga som använder Time Capsule klicka på logga in-knappen på swedbank.se och komma vidare?

  • Medlem
  • International user
  • 2008-05-29 23:35

Funkar det utan Time capsule? (du skrev inte det )

Ursprungligen av Toby:

Är det den inbyggda brandväggen i Time Capsule som spökar för mig, eller kan det vara något annat?

Kan ni övriga som använder Time Capsule klicka på logga in-knappen på swedbank.se och komma vidare?

Fungerar fint för mig att klicka på knappen via Time Capsule. Felet sitter inte där.

  • Medlem
  • Karlskrona
  • 2008-06-15 19:29

När jag kopplar in modemet via kabel direkt till datorn fungerar det. Jag har återställt Time Capsule till fabriksinställningar och testat både trådlöst och med kabel, men så fort Time Capsule är inblandad svarar inte Swedbanks server när jag försöker logga in.

Tips på lösningar?

Ursprungligen av Toby:

När jag kopplar in modemet via kabel direkt till datorn fungerar det. Jag har återställt Time Capsule till fabriksinställningar och testat både trådlöst och med kabel, men så fort Time Capsule är inblandad svarar inte Swedbanks server när jag försöker logga in.

Ursprungligen av Toby:

Stängde av IPv6 i nätverksinställningarna på den lokala datorn och då fungerar det! Ka-ching!

Nu förtår jag inte riktigt, felet satt i Time Capsule... eller i den "lokala datorn"...?

Ursprungligen av Toby:

Har testat med Safari 3.1.1, Firefox 2.0.0.14 och Opera 9.27 på en MacBook (10.5.2 och 10.5.3), samt Safari 3.1.1 på en MacBook Pro (10.5.2) - alla med samma resultat.

Funkar det på den andra laptop'n nu?

Jag hade också problem att logga in. Jag har en Netgear WGT624 som jag från början anslöt till med WPA men då kunde jag inte logga in. När jag bytte till WEP så gick det bra.

  • Medlem
  • Karlskrona
  • 2008-06-17 18:09

Har testat både med WPA/WPA2, WEP och utan någon trådlös säkerhet alls. Dock med samma resultat...

  • Medlem
  • Karlskrona
  • 2008-06-25 11:40

Stängde av IPv6 i nätverksinställningarna på den lokala datorn och då fungerar det! Ka-ching!

  • Medlem
  • Karlskrona
  • 2008-06-26 11:34

Sammanfattning;
Om jag kopplar min Macbook direkt till modemet (alltså inte via Time Capsule) och har IPv6 inställt på "Automatiskt" så kan jag logga in på Swedbank. Om jag kopplar in Time Capsule så kommer jag inte in. Stänger jag däremot av IPv6 i Macbooken så fungerar det också via Time Capsule.

Slutsats;
Inloggningen på Swedbanks hemsida lirar dåligt ihop med Time Capsule om IPv6 i Macbooken inte är avstängt.

Så på frågan om var felet satt så skulle jag nog svara Time Capsule, men att lösningen satt i Macbooken.

(Har inte testat med den Macbook Pro som jag testade med innan, men gissar att jag får samma resultat där).

1
Bevaka tråden