Flimmer på TV:n i Vista

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2008-05-28 16:18

Hejsan !

Har precis köpt en svart Macbook.
Installerade Windows Vista på den för ett par dagar sen
för att kunna spela några av mina spel.

Nu har jag försökt att köra clone mode så jag får
bild på både TV:n och skärmen på datorn i Vista.

Jag har alltså köpt en Mini-DVI till Video adapter
som jag kopplar till TV:n med en S-videokabel.

Detta fungerar utmärkt i Mac OSX men det enda som
händer i Vista är att det blir diagonala vita o svarta ränder
på TV:n.

Jag har försökt hitta någon inställning där jag kan ändra mellan
NTSC och PAL men hittar ingen sån inställning.
Jag tror det har med att göra att grafikdrivaren känner inte igen tvn som en
tv utan som en vanlig extern skärm.

Är det något speciellt man måste göra i Vista för att få grafikdrivaren att
förstå att det är en tv och inte en vanlig extern skärm ?

Kanke det finns något program som man kan använda istället för att
använda det "programmet" som kommer med drivaren.

Detta gäller alltså en Macbook, den sista versionen med 2.4 Ghz Core 2 Duo.

Skulle vara jättetacksam för svar !

MVH Andreas

  • Oregistrerad
  • 2008-05-29 21:40

Till att börja med kan du installera drivrutinerna som medföljer bootcamp (boota bara din start-dvd skiva från osx i windows så får du en "PC-skiva" och kan installera drivrutiner.

Annars kan du ladda hem dom från tillverkarens hemsida (Kommer inte ihåg om det är ATI eller Nvidia i MacPro)

  • Medlem
  • International user
  • 2008-05-29 22:43

Glömde säga att jag har installerat alla drivare som är på Leopardskivan till Bootcamp.
Det sitter Intel grafikkort i den.

Har sökt runt galet på internet o det verkar vara flera som har samma problem men hittar ingen lösning på det.

MVH Andreas

1
Bevaka tråden