Konflikt mellan Aperture och iPhoto med .Mac?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2008-05-27 23:25

Hej,

Jag har ett .Mac konto och vill synka mina bilder från både iPhoto och Aperture, men iPhoto vägrar acceptera att jag faktiskt har ett .Mac konto.

Aperture är redan inställt och jag har laddat upp 3 album därifrån utan problem. Kan det vara så dumt att man inte kan ladda upp från 2 program?

Mvh
Alex

  • Avstängd
  • Stockholm
  • 2008-05-27 23:28

Jag laddar upp från båda: bilder från Aperture, videos från Iphoto. Funkar fint. Så - något annat krux är det.

  • Medlem
  • International user
  • 2008-05-27 23:29
Ursprungligen av mjg:

Jag laddar upp från båda: bilder från Aperture, videos från Iphoto. Funkar fint. Så - något annat krux är det.

Ok, tack mjg. Då får jag fortsätta felsöka.. suck.

  • Medlem
  • International user
  • 2008-05-28 16:23
Ursprungligen av mjg:

Jag laddar upp från båda: bilder från Aperture, videos från Iphoto. Funkar fint. Så - något annat krux är det.

Jag lyckas inte lösa problemet. Du har bara ställt in ditt .mac konto i systeminställningarna och kör på det, eller?

  • Avstängd
  • Stockholm
  • 2008-05-28 16:48

Ja...mig veterligen plockar alla Apple-program som behöver det .Mac-info därifrån. Man behöver aldrig tänka på det.

Ursprungligen av Alex Lindquist:

Jag lyckas inte lösa problemet. Du har bara ställt in ditt .mac konto i systeminställningarna och kör på det, eller?

  • Medlem
  • International user
  • 2008-05-31 10:45
Ursprungligen av mjg:

Ja...mig veterligen plockar alla Apple-program som behöver det .Mac-info därifrån. Man behöver aldrig tänka på det.

Jag löste problemet. Anledningen till att det inte funkade är pinsam, men det bjuder jag på.

LittleSnitch.

Svårare än så var det inte, och det tog mig säkert en timmas trixande. Haha.

1
Bevaka tråden