1Gbit Ethernet? Inte jag...:-(

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Avstängd
  • Stockholm
  • 2008-05-27 19:44

Kör alltså sladd. Alla manicker i hemmanätverket är 1Gbit...men nätverkskapasiteten jag får är bara gamla 100 Mbit. Why? Teorier?

  • Medlem
  • Överallt
  • 2008-05-27 19:49

Trasig kabel eller för dålig kvalitet. Det räcker att du trampat på eller klämt den den lite olyckligt för att den ska bli sämre.

  • Avstängd
  • Stockholm
  • 2008-05-27 19:56
Ursprungligen av Mija:

Trasig kabel eller för dålig kvalitet. Det räcker att du trampat på eller klämt den den lite olyckligt för att den ska bli sämre.

Hmmm...jag ska rycka en sladd i taget och kolla vilken som är undermålig. Manjana.

  • Medlem
  • Göteborg
  • 2008-05-27 19:59

hur kollar man nätverkskapacitet?

Du ser det värdet i Nätverksverktyg.

  • Avstängd
  • Stockholm
  • 2008-05-27 20:02

Jag märker att det inte är 1Gbit när jag skyfflar filer. Sen...om jag försöker ställa in 1Gbit manuellt i Systeminställningar så slocknar näteriet i den burken.

Det kan också bero på ett för litet TCP-fönster. Apple har ett paket som inte installerar något, utan som bara ökar inställningen för att optimera för snabba dataöverföringar. Det gäller särskilt Tiger då Leopard själv anpassar detta efter omständigheterna. Ars Technica skriver om det för den som är intresserad.

A look at Leopard's network enhancements
Apple - Support - Downloads - Broadband Tuner 1.0

  • Avstängd
  • Stockholm
  • 2008-05-27 20:30

Detta handlar alltså om hemmanätet - ethernet cat5 1gbit. inte internet. jag ska kola upp detta du tipsar om. en maskin i nätet är tiger.

Ursprungligen av Marcus K:

Det kan också bero på ett för litet TCP-fönster. Apple har ett paket som inte installerar något, utan som bara ökar inställningen för att optimera för snabba dataöverföringar. Det gäller särskilt Tiger då Leopard själv anpassar detta efter omständigheterna. Ars Technica skriver om det för den som är intresserad.

A look at Leopard's network enhancements
Apple - Support - Downloads - Broadband Tuner 1.0

Måste vara cat5e för gigabit

  • Avstängd
  • Stockholm
  • 2008-05-27 22:03
Ursprungligen av hansfilipelo:

Måste vara cat5e för gigabit

Nja, det rekomenderas, men på jobbet kör vi gigabit på gamla cat5 - flera kilometer utlagt :-D. jag är bergis på att mitt problem här hemma inte har med att det är cat5.

  • Medlem
  • Härnösand
  • 2008-05-27 22:57

Är din dator ens inställd på gigabit? Kolla systeminställningar -> nätverk -> avancerat -> ethernet.

Sen tror jag du behöver bättre kabel.

  • Avstängd
  • Stockholm
  • 2008-05-27 23:26

Ha! Jag löste det! Ryckte en och en och körde uteslutningmetoden. Det var en sladd som - tydligen (man ser inget) - är undermålig. Bytte den och nu rullar allt - ATV, Router, 3 Macar och en NAS i 1GB. Hallelujah!
(två av cat5-sladdarna jag använder - som funkar fint - hittade jag i grovsoporna

Som jag skrev tidigare: På jobbet - drygt 100 klienter och servrar - kör vi gigabit på den 15 år gamla cat5-dragningen. Nema problema.

Ursprungligen av mjg:

(två av cat5-sladdarna jag använder - som funkar fint - hittade jag i grovsoporna

Aha, det ska vara klass på grejerna märker jag.

1
Bevaka tråden