LaCie Ethernet Big Disk 1 TB, hur får man den att fungera?

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2008-05-25 20:58

Hej!

Köpte alltså en LaCie Ethernet Big Disk 1 TB begagnad. Det lät ju jättebra:

"Dela filer i ditt nätverk direkt - utan dator!
Anslut direkt till datorn eller lokal switch/router och du kommer genast åt en lagringsplats på hela 1TB (1000GB). Inbyggd FTP-server gör att du lätt kan ge åtkomst från internet."

Kollade så det skulle fungera till Mac, och det skulle gå från 10.2 och uppåt... Jag har 10.5.2 Leopard.

Kopplade först in den i USB men min dator hittade den inte. Sedan i min switch men datorn hittade fortfarande inte den. Hade dessförinnan kört LaCies "IPConfigurator" där man skulle se disken, vilket jag inte heller kan...

Såg då på LaCies hemsida under "comments" på spec. sidan att denna disk inte fungerade med 10.5 Leopard via USB men som ethernetdisk var det inga problem.

Men jag kan inte se den någonstans varken i USB eller i nätverket!

Vad gör jag för fel, vad gör man?

Mycket tacksam för lite hjälp!

  • Medlem
  • Malmö
  • 2008-05-26 08:50

Ska tillägga att diskarna har varit uttagna och suttit i ett annat vanligt USB chassi, där de formatterats... Detta för att USB inte fungerade med 10.5 Leopard!

Det står ju i produktbeskrivningen att de är Linuxformatterade... Hur får man dem att bli de igen då?

  • Medlem
  • Harestad
  • 2008-05-26 09:17

Omformateringen kanske ställde till det. Kolla på skivorna som följer med, eller på LaCies hemsida om det finns ett program för att formatera dem rätt igen.

Annars kan du använda Skivverktyg som finns i Verktygsprogrammappen på din dator, jag vet dock inte vilket format du ska välja där.

  • Medlem
  • Malmö
  • 2008-05-26 09:20

Har inga skivor men det finns ju att ladda ner på LaCies hemsida en massa... Skivverktyg ser inte disken, ingenting annat heller ser den!

  • Avstängd
  • Stockholm
  • 2008-05-26 10:24

Skriv in: http://192.168.0.138/ i browsern. Du borde kunna nå LaCiens webinterface då det ligger i flash. Om så är fallet så kan du formattera diskarna därifrån.

  • Medlem
  • Malmö
  • 2008-05-26 10:30

"Servern svarar inte" kommer det upp efter en stund... Skulle detta gå även om diskarna inte är rätt formatterade? Kan det vara något fel i mina systeminställningar?

  • Avstängd
  • Stockholm
  • 2008-05-26 10:51
Ursprungligen av 2mac:

"Servern svarar inte" kommer det upp efter en stund... Skulle detta gå även om diskarna inte är rätt formatterade? Kan det vara något fel i mina systeminställningar?

Jag tror att man borde komma åt diskens webinterface...som ju bör ligga i ett flashminne...bör inte ha ett skit med diskarna att göra. Men jag är inte säker.

Jag hade en 500GB Ethernet Mini Gigabit som inte längre gick att kontakta efter ett strömavbrott. Vilken dag som helst väntar jag på en ny på garantin. Jag är 90% säker på att nätverkskortet i min lade av.

Om detta är fallet med din har jag ingen aning om.

  • Medlem
  • Malmö
  • 2008-05-26 10:53

Kan man kolla det på ett enkelt sätt?

  • Avstängd
  • Stockholm
  • 2008-05-26 11:03
Ursprungligen av 2mac:

Kan man kolla det på ett enkelt sätt?

Som sagt...om man inte får kontakt med disken via web/ip-nummer - detta efter att ha startat om disken 10 gånger - så gissar jag att nätverkskortet är paj. Gissar. Jag kunde i alla fall inte göra något. Fick ingen kontakt via USB heller (USB'n går via nätverkskortet...jo, det är en besynnerlig lösning dom yxat ihop).

  • Medlem
  • Malmö
  • 2008-05-26 11:04

Ööööööh..... Tack för supporten i alla fall!

  • Medlem
  • Malmö
  • 2008-05-26 13:00

Kan det vara något med att jag kopplar in disken i min switch som i sin tur är kopplad med Airporten?

  • Avstängd
  • Stockholm
  • 2008-05-26 13:14
Ursprungligen av 2mac:

Kan det vara något med att jag kopplar in disken i min switch som i sin tur är kopplad med Airporten?

ja...det där låter verkligen som en källa till trubbel :-D.
Prova att koppla disken direkt till router med sladd. Först sedan kan man börja spekulera.

  • Medlem
  • Malmö
  • 2008-05-26 18:45
Ursprungligen av mjg:

ja...det där låter verkligen som en källa till trubbel :-D.
Prova att koppla disken direkt till router med sladd. Först sedan kan man börja spekulera.

Samma sak som innan...

  • Medlem
  • Malmö
  • 2008-05-26 13:18

Hmmm, då får man ge sig iväg och köpa en innan man kan testa...

Återkommer!

  • Medlem
  • Malmö
  • 2008-05-26 14:39

Netgear 54 Mbps Wireless Router WGR614 v7

Kan det vara ok?

Jag har haft en lillebror, LaCies 500giggare i ungefär ett år nu, och haft likartade problem av och till. Ibland hjälper det att starta om HD:n (man får trycka in den blå knappen lääääänge), ibland får man starta om datorn och ibland måste man göra "kanelbulle-k"-inloggning. Det konstiga är just att man ofta kan se innehållet via webbgränssnittet, men inte i Finder...

Har du kollar i manualen o gjort nån factory-reset? Tänkte att ifall den är beggad så kanske den redan är inställd att ha nåt annat IP än de du försöker med..

  • Medlem
  • Malmö
  • 2008-05-26 22:01

Nej det har jag inte, vet inte hur det går till... Ska se om det står något!

Efter att ha läst tråden så får man ju bilden av en riktig toppenprodukt

  • Medlem
  • Malmö
  • 2008-05-27 09:46
Ursprungligen av Björnström:

Efter att ha läst tråden så får man ju bilden av en riktig toppenprodukt

Du kan få köpa den billigt!

  • Medlem
  • Malmö
  • 2008-05-27 09:46

Har fått höra detta från en som verkar veta något...

Som jag sa tidigare är syftet med disken att ansluta den till nätverk oavsett om du använder nätverksporten eller USB-porten kommunicerar den via en sk TCP-tunnel. Så den som haft disken sen tidigare har missuppfattat syftet med disken. Du kommer aldrig att få den fungera som ett vanligt USB-chassi ifall du inte byter ut själva USB-kontrollerkortet vilket jag inte rekommenderar.

Ifall du hade haft garantin kvar och inte öppnat lådan hade LaCie kunnat återskapa själva mjukvaran på disken som krävs för att den ska fungera. Du kan inte nollställa denna på egenhand ifall du formaterat om hela disken som du beskriver.

Så i dagsläget är tyvärr disken obrukbar.

  • Medlem
  • Malmö
  • 2008-06-17 11:56

Ville bara berätta att efter ha tjatat på LaCie att det är för dåligt att de inte ville hjälpa mig, nu har tagit in disken och skickat den till Paris för reparation!

1
Bevaka tråden