Batteri/laddar problem Macbook

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Sundsvall
  • 2008-05-20 23:37

Fick hem ett nytt batteri från apple igår eftersom mitt gamla la av. Mitt forra batteri laddade upp 1 gång på 500 och då kunde det stå att de skulle ta flera 1000 timmar innan de skulle va full laddat. När det till slut gav upp helt och lämnade bara ett kryss över batteri ikonen på Macbooken, så jag körde ett tag med laddaren i hela tiden. Under den tiden så lyste dioden på laddaren alltid grönt. Nu har jag alltså fått mitt nya batteri, men ikonen pendlar mellan kryss och "beräknar" som bäst nu och laddar dioden lyser orange hela tiden. Följande e vad jag får fram för info om de hela.

Maskinvarukonfiguration:

UPS installerad: Nej

Information om strömladdare:

Ansluten: Ja
Laddar: Nej

Batteriinformation:

Modellinformation:
Serienummer: XXXX-YYYY-0-0
Laddningsinformation:
Återstående laddning (mAh): 0
Fulladdat: Nej
Laddar: Nej
Full laddning (mAh): 0
Statusinformation:
Cykelantal: 0
Batteri installerat: Nej
Ampertal (mA): 0
Volttal (mV): 0

Nån som har den blekaste va det kan vara?

  • Medlem
  • Göteborg
  • 2008-06-09 18:24

Jag har lite av samma problem...

Jag trodde att mitt batteri la av för några veckor sedan, det stod i menyraden att "det inte fanns något batteri tillgängligt" & körde därefter på laddaren. Idag när jag varit & handlat ett nytt står det fortfarande samma sak med det nya i datorn...

  • Medlem
  • Göteborg
  • 2008-06-09 20:10

Mitt problem löstes med att stänga av datorn, ta ur batteriet, hålla in powerknappen ca 5sek & starta om den... Nu laddar det nya batteriet

  • Medlem
  • Sundsvall
  • 2008-06-17 15:46

Mitt problem var nån glapp lödning i datorn. 400 spänn och en dag på postero löste det:D

1
Bevaka tråden