USB-hub går inte att koppla till mac

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2008-05-18 15:43

Köpte denna, som jag tidigare har haft till Macen, (tror jag trallalla).
Nu fungerar det inte när jag kopplar den till PB'en.
Ström kommer igenom till USB lampa, men det går inte att
koppla den till Macen alls.

Vad i hela Sargasso havet är det som pågår?
Har de ändrat komfigurering från de tidigare och
isåfall hur kommer jag runt det?

  • Medlem
  • Stockholm
  • 2008-05-18 16:26

Alltså:
När allt är anslutet, på rätt sätt,
så får Macen inte kontakt med enheterna vilka är kopplade till hub.

Och innan någon frågar:
Strömkabeln sitter i.

  • Medlem
  • Gävle
  • 2008-05-18 16:42

Trasig hubb? Dåliga lödningar?

  • Medlem
  • Gävle
  • 2008-05-18 17:14

Borde fungera, leta reda på en annan dator och prova med.

  • Medlem
  • Stockholm
  • 2008-05-18 17:54

Bytte hub i förrgår, men även denna ger negativt resultat.
Tror inte att den första var trasig heller.

  • Medlem
  • Gävle
  • 2008-05-18 17:58

Någon av enheterna som inte funkar och stör ut hela systemet?
Eller så är porten på macen trasig?
Testa alla grejer separat direkt i macen.
Om inga grejer dyker upp, byt port eller dator.
Om den nya porten inte fungerar, men om det funkar med en annan dator, får du testa att starta datorn från installationsskivan och ansluta en USB-hårddisk för att se om installationsprogrammet upptäcker den. Om den gör det har du mjukvaruproblem. Annars har du hårdvaruproblem.

  • Medlem
  • Stockholm
  • 2008-05-18 18:49

Allt fungerar som det ska.
Macens båda portar fungerar.
Det är bara genom hub som det inte fungerar.

  • Medlem
  • Gävle
  • 2008-05-18 18:50

Vad är det för hubb? Vart har du köpt den?
Testat en annan kabel mellan hub och dator, eller är det en fast kabel?

(p.s. Problemlösning är riktigt kul när man kollar på House d.s.)

  • Medlem
  • Stockholm
  • 2008-05-18 19:22

Lilla bilden i mitt första inlägg kan ju vara en ledtråd kanske.

Kabel kom med, men det funkade ju inte med förra hub.

OK, Hugh. Give it your best go.

  • Medlem
  • Gävle
  • 2008-05-18 19:42

Call me Greg, please.

Är hubben ansluten direkt till ett vägguttag eller till en UPS eller liknande?

  • Medlem
  • Stockholm
  • 2008-05-18 21:09

Spike-safe extension cord.
Vad det nu heter på svenska.
Elspikssäker förlängningssladd dosa va?

Why can ye all talk English , just English.

  • Medlem
  • Gävle
  • 2008-05-18 21:18

Allright. Då har jag inte så mycket mer att tillägga. Det verkar väl som att den inte funkar med din Mac helt enkelt. Differentialdiagnos någon?

  • Medlem
  • Stockholm
  • 2008-05-18 22:45

Skum ät det iallafall, sa Bill.
Skum är ordet, sa Bull.

Cool avatar doc.

Och den magiska omstarten har du provat? Trodde jag hade dödat en av mina USB-portar med en skum kortläsare en gång, men efter omstart vaknade porten till liv (iBook G4).

  • Medlem
  • Stockholm
  • 2008-05-19 08:26

Omstart och hot om skrotning.

Men nu visade det sig att TimeMachine inte hade backat upp på 10 dagar.
Fick ej kontakt med min WD MyBook.
Kollade även, av annan anledning uppkopplingen som var helt OK.
Likt förb.... laddas Safari segt och jag har ett delay på bluetooth keyboard
när jag skriver.
Tur att det är sol idag annars.....

Undrar om nån av mina 6 klåfingriga barn kan ha fnulat till det.

(Har en PB 1,25GHz med 2 GB RAM, Leopard)

  • Medlem
  • Gävle
  • 2008-05-19 09:48

Får du inte kontakt med disken alls?
Testa då att starta datorn från installationsskivan som jag sa och se om disken dyker upp där. Isf kan du skippa skrotning och börja felsöka mjukvara.

  • Medlem
  • Stockholm
  • 2008-05-19 09:57

Jo då, efter att ha tagit ur ström kabeln eftersom den inte gick att stänga av med kappen.
Nu har den backat upp, men gillar ju inte att den bara försvann plödsligt.

Har rep. skrivbehöringheter och håller på att köra TechTool,
så får vi se vad som kommer ut av det.

sabla jobbigt, måste jag säga.
Hållerpå att slutföra arbetet med CD omslaget till albumet.
Har inte så lång tid på mig tills det ska släppas och då ska det krånglas.

Ja ja, det löser väl sig så småning om.

  • Medlem
  • Stockholm
  • 2008-05-19 10:33

Inte klokt detta.
Jag hittade den gamla USB huben och det fungerar.
Samma märke, 2.0, samma köpeställe.
Helt sjukt!
De måste ha satt i nån sabla komponent som inte är Mac compatibel.

  • Medlem
  • Gävle
  • 2008-05-19 10:35

Nu när det är konstaterat att den gamla inte har samma symptom som den nya - och liv uppenbarligen inte går att rädda - tycker jag att du ska utföra en obduktion för att verkligen bekräfta att så är fallet.

  • Medlem
  • Stockholm
  • 2008-05-19 10:57

Skalpell syster
och sätt på Motörhead.
We are about to rock.

Vänta lite.......
Narkosen verkar ge med sig.
Jag tror att Clas Ohlsson-försäljaren har vaknat.

Syster ta fram den största gummiklubban, tack.

Boink-cablam xx

Så ja, det var bättre.
Syster, motorsåg tack.

Summa summarum: Använd FireWire, inte USB2...

Ursprungligen av johan_tanying:

Summa summarum: Använd FireWire, inte USB2...

Haft liknande strul med min iMac.

Jag tycker mig se ett mönster och det är när flera enheter ansluts och det börjar dra ström. Då pajjar ngt ur.
Det blir inte bättre av att min grundinställning till USB är att det är skit avsett för leksaker och "slomo"-saker som möss, tangentbord etc. Till riktiga saker använder man FW.

Jag tror mig ha hört sägas på ngn podcast att det finns strul i USB-portarna, ngt strul i nån reset-del av ngt chip inne i maskinerna.

Jag har ibland (intermittent) strul med att ansluta Shufflen till datorn. Den syker inte upp i iTunes. iPhonen bråkar om jag sätter den i ett jack på andra sidan hubben...

Kul!

1
Bevaka tråden