Airport Extreme basstation, helt ny - fungerar inte men liksom...

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Jag har precis köpt en ny Airport bassation 802.11n Wi-Fi.

Som vanligt är man imponerad av hur väldesignat allt är och
eftersom jag tröttnat på mitt gamla D-Link och dess dåliga
prestanda så såg jag fram emot att bara plugga in och köra...

men NIX!

Jag har t.o.m. följt manualen från början och gjort exakt vad
jag ska göra, men det är inte som det ska.

- LED blinkar orange (hittar inte ut via Telia bredband DHCP)

- alla datorer jag testar kopplar till den via wi-fi, men klagar
att den har ett eget tilldelat IP adress

+ förutom EN ! Denna iMac hittar ut (fast basstationen själv
inte tycker att den gör det).

Jag förstår inte vad som är felet eftersom alla datorer kan
koppla upp via trådlöst till basstationen, men den vill inte
acceptera kopplingen till modemet, men den gör det ändå
för en dator...

Kan någon hjälpa mej så skulle jag bli mycket tacksam. Hittar
ingenting om detta i någon tråd och har aldrig hört om något
liknande problem.

SN

  • Medlem
  • Stockholm
  • 2008-05-14 22:00

Telia kör med MAC-låsning. Dvs, att den låser internet vid en MAC-adress. Alltså ska man stänga av modemet i 20 min så den släpper låsningen.
Sätt sedan igång modemet och sedan Airporten. Se till att ingen annat är inkopplat i Airporten eller att någon dator har Airport på. Sedan borde Airporten börja blinka grönt.
Men det låter osm du inte ställt in stationen att dela ut ditt publika IP-nummer med DHCP.

Ah, det låter bekant, minns något sånt för några år sedan då jag bytte router, men...

Äh, skit samma, jag provar (och tackar för tipset).

Återkommer med info )

SN

  • Medlem
  • Stockholm
  • 2008-05-14 23:30

Som sagt, glöm inte att gå in och kolla så du delar ut det IP:et då får. Annars kommer inte fler datorer än en fungera utan få ett 169-IP.

  • Medlem
  • Sollentuna
  • 2008-05-14 23:39

Men vill man verkligen att det publika IP:t ska delas ut på insidan? Ska inte bara AE få sin DHCP-tilldelade IP och behålla det för utsidan och sedan köra med ett eget IP-nät på insidan (likaledes DHCP-utdelad IP även där)?

  • Medlem
  • Stockholm
  • 2008-05-15 09:05
Ursprungligen av frazze:

Men vill man verkligen att det publika IP:t ska delas ut på insidan? Ska inte bara AE få sin DHCP-tilldelade IP och behålla det för utsidan och sedan köra med ett eget IP-nät på insidan (likaledes DHCP-utdelad IP även där)?

Det jag menar. Kanske slarvig skrivit men jag menar att man använder sig av privata IPs.

Gjorde som du sa. Nu fungerar det, men när jag körde konfigureringen så varnade den för ett par säkerhetsgrejer, men vet inte om det är relaterat till samma sak.

Denna datorns IP adress är 10.0.1.200 så det torde betyda att allt är ok.

Jag vet inte om/hur man kan se den "publika" IP adressen...

SN

  • Medlem
  • Stockholm
  • 2008-05-15 10:28

Det ser du under fliken sammanfattning när du öppnar upp Airporten, Längst ned, IP-adress. Inget du behöver veta om du inte ska ha server eller liknande.

Japp, som det är inställt nu så delar Airporten ut interna IP-nummer via DHCP och NAT. Precis som det ska vara.

Cool! )

1
Bevaka tråden