MBP startar sig själv

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Kristianstad
  • 2008-05-12 21:00

Hej.
Testade "start- och insomningsprogrammet" Aurora och gjorde mig sedan av med det. Men sedan dess startar min MBP automatiskt varje dag 18.40. Har försökt med allt, även kopplat ur Elgato Eye-tv, men inget hjälper. Jo, när strömsladden inte är i startar den inte, men så fort den är kopplad till elnätet så startar macen automatiskt.
Fick nån programrad av Aurora-folket (sudo pm...) att skriva in i terminalen, men det hjälper heller inte.
Har kollat i schemat i strömspare, men även där är det tomt och inga inställningar man kan ändra.
Finns det något annat man kan göra så jag bestämmer när macen ska starta, inte den?
Hilsen
CJ

  • Medlem
  • International user
  • 2008-05-13 06:35

Det måste ligga någon inställningsfil kvar. Leta efter filer med Aurora och .plist i namnet, kanske i Bibliotek. Borde ligga där i alla fall.
Ett bra sätt att bli av med allt bös som hör till program man vill bli av med är att använda AppTrap, som är gratis, funkar faktiskt bättre än AppZapper som kostar.

  • Medlem
  • 2008-05-13 10:15
Ursprungligen av clifford:

Hej.
Testade "start- och insomningsprogrammet" Aurora och gjorde mig sedan av med det. Men sedan dess startar min MBP automatiskt varje dag 18.40. Har försökt med allt, även kopplat ur Elgato Eye-tv, men inget hjälper. Jo, när strömsladden inte är i startar den inte, men så fort den är kopplad till elnätet så startar macen automatiskt.
Fick nån programrad av Aurora-folket (sudo pm...) att skriva in i terminalen, men det hjälper heller inte.
Har kollat i schemat i strömspare, men även där är det tomt och inga inställningar man kan ändra.
Finns det något annat man kan göra så jag bestämmer när macen ska starta, inte den?
Hilsen
CJ

Du kan prova att tömma PRAM alt+äpple+p+r. Inställningar för automatisk vila/upstart osv. finns lagrade där.

  • Medlem
  • Kristianstad
  • 2008-05-19 13:14

Felet löst.
Tömma PRAM hjälpte inte, Spotlight hittar inte filer i systemmappen.
Manuell sökning visade alla Aurora-filer var borta.
Men: Det hade ballat ut mitt Eye tv-program, som drog igång macen. Även om alla rutor för Eye tv och "automatisk start" var urkryssade.
Felet försvann dock när jag uppgraderade eyetv från 2.5.2 till 3.02.
Jippie!

1
Bevaka tråden