Problem att installera BootCamp 2.1-uppdateringen

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Är det bara jag som har problem med att installera uppdateringen till BootCamp 2.1 för XP? Jag har laddat hem uppdateraren, men när jag kör igång den börjar den med "Förbereder installationen"-rutan för att sedan bara försvinna.

  • Medlem
  • Uppsala
  • 2008-05-12 15:53

Har exakt samma problem fast i Vista.

  • Medlem
  • Nyköping
  • 2008-05-14 17:33

jag "lyckades" instalera det, men nu finns inte bootcamp kvar på datorn, så nu kan jag bara sitta på windows xp..

tänk på att ni ska instalera det före ni instalerar sp 3 på xp

Jag "råkade" uppdatera till SP3 innan jag körde uppdateringen och har inte stött på några som helst problem. Vad borde jag stött på?

Mvh,

Tydligen funkar det att installera BootCamp 2.1-uppdateringen om man ser till att ändra alla regioninställningar till Engelska (US) istället för svenska.

Ursprungligen av Michael Nord:

Tydligen funkar det att installera BootCamp 2.1-uppdateringen om man ser till att ändra alla regioninställningar till Engelska (US) istället för svenska.

Jag har last pa manga stallen att det ska hjalpa, men icke! Nu ska jag byta tillbaka till a, a, o sa folk kan lasa vad jag skriver

Jag måste haft galet flyt bara för jag installerade SP3 innan 2.1-uppdateringen och sedan lyckades jag utan problem köra BootCamp-uppdateringen.

Mvh,

  • Medlem
  • Stockholm
  • 2008-10-03 06:41

är det någon som har koll om 2.1 uppdateringen löser problemet med extern skärm kopplad till en mac book pro med x1600 grafikkort? alltså att man kan köra två skärmar under xp bootcamp? har testat att installera catalysator men inget hjälper den vill inte hitta min externa skärm.

också uppskatta om någon kunde peka vart man ändrar alla regioninställningar temporärt i xp.

gracias!

  • Oregistrerad
  • 2008-10-26 15:42

På min dator så händer det inget när jag dubbelklickat på filen. Det enda som händer är att windows säger att det inte känner igen filen. Men nåt mer händer inte. Varför? Vad är fel? Varför händer inget? Hur ska man göra? Ska jag behöva installera om det äckliga förbannade Winxp ännu en gång?

Är det fortfarande INGEN med en lösning till detta problem?

Har själv Vista och stöter på problem enligt ovan !

Ok har löst det själv, 2 olika varianter

1) Ändrade språket till Engelska på MBP

2) Laddade ner filen direkt från Apples sida.

Same,same butt different.

Hoppas att det hjälper någon.

Senast redigerat 2009-01-26 23:01
1
Bevaka tråden