Ritprogram i Win XP (VMware) långsamt!

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Har märkt att mitt openCanvas och Manga Studio EX3 i virtuell Windows XP-miljö går ett par millisekunder efter när man försöker rita något (högst irriterande särskilt när man sitter där med en Wacom-platta). Kör med VMware Fusion. Har ni haft något liknande problem, och hur har ni i sådana fall löst det?

Kör med en MacBook, 2,2 GHz C2D-processor, 2,5 GB RAM-minne samt Leopard.

Det kan hända när du emulerar windows. Ett tips vore nog att kolla på ett macprogram istället.

  • Oregistrerad
  • 2008-05-11 23:50

Har du installerat drivrutiner för grafikkort i din virituella miljö? Sånt burkar göra att muspekaren inte hänger med riktigt och skapar lite födrönjningar.

Annars skulle jag rekommendera att du körde bootcamp (Om du jobbar PRO med din mac) eller som Ipod_lover säger: Köp ett mac program istället som gör jobbet!

Ursprungligen av studiox:

Har du installerat drivrutiner för grafikkort i din virituella miljö? Sånt burkar göra att muspekaren inte hänger med riktigt och skapar lite födrönjningar.

Annars skulle jag rekommendera att du körde bootcamp (Om du jobbar PRO med din mac) eller som Ipod_lover säger: Köp ett mac program istället som gör jobbet!

Jag har inte installerat några grafikdrivrutiner under Windows XP nej.

Sen vill jag inte köra Boot Camp (hur ska jag kunna överföra mina bilder jag gör i Windows till Mac OS X) samt starta om datorn hela tiden när jag vill byta miljö.

Jag har installerat nu diverse bild-/ritprogram för Mac OS X istället... tror jag klarar mig på dom sålänge. Tack för eran feedbacks (trodde först det var mitt virtuella operativsystem det var fel på, men tydligen är det rätt vanligt).

  • Oregistrerad
  • 2008-05-17 00:48

Har du installerat Vmware tools? Det är absolut nödvändigt för att du ska få en grafik som utnyttjar ditt grafikkort. Annars använder windows en "diverse" drivrutins som inte är optimerad alls och som är lika snabb som en sköldpadda..

Ursprungligen av studiox:

Har du installerat Vmware tools? Det är absolut nödvändigt för att du ska få en grafik som utnyttjar ditt grafikkort. Annars använder windows en "diverse" drivrutins som inte är optimerad alls och som är lika snabb som en sköldpadda..

Ja VMware Tools installerades när jag installerade Windows XP.

  • Oregistrerad
  • 2008-05-19 17:34

Det installeras inte automatiskt utan du måste göra det. I så fall har du max prestanda och det är nog tyvärr inte så mycket mer du kan göra, förutom att köra bootcamp då och boota windows xp direkt.

1
Bevaka tråden