Osynligt "fält" ovanför docken

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2008-04-22 18:52

God afton, 99:are

Jag har drabbats av ett mycket underligt problem. Jag har fått ett osynligt fält, en ruta som täcker ungefär den ytan som finns i den bifogade bilden. Det spelar ingen roll vare sig jag en applikation uppe eller ej, men i detta område kan jag inte vänster- eller högerklicka, markera objekt eller fält i Office-programvaror, eller liknande. Dock känner musen av att det är någonting vid fälten. Jag kan med andra ord hålla över länkar i Firefox och de blir understrykta som vanligt, hålla pekaren över textfält och markören byter form. Men när det gäller att klicka (eller scrolla med pekaren över fältet) så går det fetbort. Det är som en död zon som bara tar plats. Och med tanke på att jag kör med en Macbook och upplösningen inte är den högsta är det ännu mer enerverande.

Jag har provat att logga in och ut utan resultat. Vad i hela friden kan det vara som ligger i vägen? Hur får jag bort det?

Senast redigerat 2008-04-22 19:04
  • Medlem
  • International user
  • 2008-04-22 20:39

Kör du ett eget tema? Kan vara problem med temat. Fältet ser ut som ett minimerat safari fönster. Har du provat att logga ut och logga in igen?

//Rob

  • Medlem
  • Göteborg
  • 2008-04-22 21:48
Ursprungligen av Robo-X:

Kör du ett eget tema? Kan vara problem med temat. Fältet ser ut som ett minimerat safari fönster. Har du provat att logga ut och logga in igen?

//Rob

Ursprungligen av lither:

Jag har provat att logga in och ut utan resultat.

Och nej, jag kör inte direkt något eget tema. Jag använder Candybar till ikonerna och docken, men dessa har exakt samma storlek som originalen och ska inte skapa några problem mig veterligen.

  • Medlem
  • International user
  • 2008-04-22 21:55

Candybar byter standard utseendet med eget. Stäng av candybar och se om du har fortfarande samma problem.

//Rob

  • Medlem
  • Göteborg
  • 2008-04-23 01:52

Okej, det verkar vara den simplifierade versionen av Simple Dock som förstör det. För när jag slår av den och använder den klassiska med reflektioner så fungerar allt som vanligt. Får titta vidare på problemet.

1
Bevaka tråden