Parallels problem igen

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Alltså, varför installerade jag detta elände, hade inte hälften så mycket problem med gamla virtual pc. Nu försöker jag spara filer från windows och komma åt dem med mac:en, går inte alls bra. Har gjort enligt "setting up a shared folder" i hjälpen. Mappen finns i mac, men jag hittar den inte i windows mijlön. Är det någon som kan komma med en fiffig lösning??

  • Medlem
  • International user
  • 2008-04-28 15:55

Det är faktiskt rätt lätt. Du kan spara direkt på macen genom att skapa en mapp i din hemkatalog på macen och sen dela den med parallels.

Den andra möjligheten är att aktivera "dela hem katalogen" under Devices menyn i Parallels Desktop.

Och den tredje kanske lättaste metoden är att dra och släppa filen direkt till din Mac skrivbord. Filen ska då kopieras till ditt skrivbord.

Det är viktigt att du använder den senaste versionen av Parallels Desktop och att du har installerat Parallels Tools i Windows annars fungerar det inte.

//Rob

Parallel tools funkar klockrent, för övrigt funkar min Vista klockrent redan från början! Har aldrig haft några problem.

  • Avstängd
  • Göteborg
  • 2008-05-08 23:57

Jag väljer "vanlig" boot-camp sju dagar i veckan före det där programmet...

  • Medlem
  • International user
  • 2008-05-10 10:48
Ursprungligen av PeeMaN:

Jag väljer "vanlig" boot-camp sju dagar i veckan före det där programmet...

För att spela spel kanske. Det skulle jag inte heller göra genom Parallels eller VMWare. För att öppna IE eller Office är Parallels/VMWare oslagbart.

//Rob

  • Medlem
  • Värmdö
  • 2008-05-10 11:06

Sen kan man välja i Parallels att starta med sin Bootcamp partition. Det är också oslagbart!

Jag har ett problem att få till @-tecknet. Gamla länkar om detta hjälper inte - någon som har några tips??

Tack!

// Daniel

  • Medlem
  • Klippan
  • 2008-08-23 00:27

om vi pratar i din "pc" så: ctrl alt 2
om jag inte misstar mig.

Tack Mjau - men tyvärr fungerar det inte. Jag har svenskt språk/tangentbord installerad. Å Ä resp. Ö fungerar perfekt men @-tecknet kan jag inte lyckas med.
Jag har en MacBook Pro, senaste Parallels incl Tools, och XP med SP 2.

Tacksam för all typ av hjälp!

// Daniel

testa "Ctrl+Alt+@(dvs 2:an)"

\ skrivs "Crtl+alt+(+)

Installationsproblem med Parallels

Installationen fastnar och måste tvångsavslutas. Hade en tidigare version som fungerade sådär. Försökte att uppdatera till 3.0 vilket alltså inte lyckades. Efter installationsförsöket går inte heller den gamla versionen. Har flyttat allt som har med parallels till papperskorgen och försökt att installera den tidigare versionen och kommer då lika långt som då jag försöker installera 3.0. Är det leopard som är korrupt?

Carl-Eric

1
Bevaka tråden