Problem med 16:9 anamorphic material

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2008-04-17 10:51

Hejsan!

Jag har ett problem med ett projekt jag jobbar med. Materialet jag använt är anamorphic men det visar det i Viewern som 16:9 fast det borde visa det som 4:3, då jag lägger in ett klipp i sekvensen så lägger det till svart i tomrummet så att det fyller upp hela canvas rutan. Sen då jag tar på sequense settings å klickar på 16:9 anamorphic trycker det ihop hela materialet till 16:9 men pga den svarta utfyllnaden kläms hela filmen ihop.
Jag importerade ett till anamorphic klipp idag som jag körde in i programmet som fungerade helt som det skall.

Nu funderar jag och det går att ändra på källklippets inställningar så man ändrar formatet till 4:3 så det sedan blir rätt då man klickar på 16:9 anamorphic i sequence settings?

//Rasmus

Jag tror jag fått samma problem.
Intankat anamorphic mini DV material med scannat 16mm material som ska synkas.
Allt ser rätt ut när jag tankar in och helt plötsligt (kan det vara vid omstart?)
ändras materialet antingen på sequence eller i Bin till 16:9 ihoptryckt med bord.
Helt ihopklämt och konstigt.
Detta har hänt mig vid tre olika tillfällen på tre olika datorer. Både gamla powerbooks och FCP 4.5 och sprillans ny IMac 24 med FCP 6.01.
Sequence är inställd på 16:9.
Klippen är intankade i Anamorphic.
Allt verkar stämma.
Problemet verkar vara ganska slumpartat.
Jag kan tex. (ibland) dra ner ett orginalklipp igen från Bin så blir det rätt format.

Detta är brådis så snälla hjälp!

Måste tillägga att problemet nu är med filmat miniDV 16:9 och inte scannat material.

Hittade lösningen på ett Amerikanskt forum.
Högerklicka på klippet å välj remove atributes.
Då ändras klippet till rätt format.
Detta gäller både om borden är uppe/nere eller vänster/höger.
Vad felet beror på har jag dock inte kommit på.
Så om det finns nån guru där ute som vet så är du välkommen!

1
Bevaka tråden