Safari fungerar ej

Tråden skapades och har fått 17 svar. Det senaste inlägget skrevs .
1

Hejsan!

Jag kan starta upp Safari men tyvärr kommer jag inte ut på nätet. Är det någon som vet vad det är som är fel?

Mvh

99m-J

Safari Version 3.1.1 (5525.18) fungerar ej (Leopard)

Hej!

När jag startar upp Safari Version 3.1.1 (5525.18) lyckas jag inte öppna ett fönster, kommer inte ut på nätet. Är det ingen som vet vad som kan göras?

Mvh

99m-J

Funkar internet annars? Har du nån annan webbläsare du kan kolla med? Fungerar mail, chat etc?

Internet funkar! Det är Safari..

Har du nån annan webbläsare som fungerar?

Ja, den jag använder; firefox!!!

Konstigt. Det här uppstod alltså efter uppgraderingen till 3.1.1? Har du TimeMachine aktiverat så att du (på ett enkelt sätt) kan backa tillbaka till den gamla versionen?

Hej!

Hittills har jag utgått från att programuppdateringen har haft något med problem med Safari att göra då problemen uppstod i samma veva. Time Machine har jag aldrig använt och ej heller ställt in.

Knepigt.

Börja med att slänga plist-filen om du inte redan gjort det. Den heter com.Apple.Safari.plist och ligger i [ditt användarnamn]/Bibliotek/Preferences/.

Om inte det fungerar så kolla in den här tråden för att installera om Safari.

Hej!

Safari plisten har jag slängt. Det är det enda jag har gjort.

Nej, isåfall tror jag att alternativet apple.com/safari blir det som kommer att gälla

  • Medlem
  • Stockholm
  • 2011-01-22 09:32

Kör på att väcka liv i en gammal tråd, då jag precis som skaparen har problem med att surfa med Safari. Har version 5.0.3. Fungerade fint för bara ett par dagar sen men helt plötsligt dog den. Firefox fungerar liksom Opera och Chrome. Har inte provat att installera om utan tänkte skriva och meddela mitt problem för er här först, i hopp om att någon kanske sitter på en lösning (som är nyare än från 2008).

Ursprungligen av Mcus:

Kör på att väcka liv i en gammal tråd, då jag precis som skaparen har problem med att surfa med Safari. Har version 5.0.3. Fungerade fint för bara ett par dagar sen men helt plötsligt dog den. Firefox fungerar liksom Opera och Chrome. Har inte provat att installera om utan tänkte skriva och meddela mitt problem för er här först, i hopp om att någon kanske sitter på en lösning (som är nyare än från 2008).

Mitt Safari krånglade lite tidigare också. Avaktivera plugins, återställ Safari och se vad som händer.

Rapportera hur det har gått.

  • Medlem
  • 2011-01-22 11:00

Går det starta upp safari? Isåfall prova att gå till Safari i menyn och välj återställ safari

Tänk på att lösenord, cookies m.m. försvinner (även från Nyckelhanteraren) vid en återställning.

  • Medlem
  • Karlskoga
  • 2011-01-22 17:08

Om Safari inte startar, prova att ska en ny användare och se om det funkar ok där.

  • Medlem
  • Stockholm
  • 2011-01-22 20:20

Gjorde så att jag starta om datorn faktiskt. Det hjälpte. Känns lite Windows över det hela

  • Medlem
  • 2011-01-22 22:47
Ursprungligen av Mcus:

Gjorde så att jag starta om datorn faktiskt. Det hjälpte. Känns lite Windows över det hela

Hade det vart windows så hade det inte räckt med en omstart;)

  • Medlem
  • Stockholm
  • 2011-01-23 10:17

Förmodligen :). Jag tycker bara det är lite jobbigt att starta om datorn. När blev man så.. lat?

Ursprungligen av Spata:

Hade det vart windows så hade det inte räckt med en omstart;)

1
Bevaka tråden