Tappar anslutningen till mitt trådlösa comhem

Tråden skapades och har fått 19 svar. Det senaste inlägget skrevs .
1

Tappar anslutningen säkert fem gånger om dagen, riktigt irriterande. Helt plötsligt försvinner den trådlösa kopplingen och nätverksikonen där uppe till höger blir grå. När jag sedan klickar på den kan jag trots allt se mitt trådlösa nätverksnamn, men dock inte komma in på det. När jag försöker skriva in lösenordet står det "kontakta administratör" och typ "anslutningen misslyckades".

Vad händer?

  • Medlem
  • Stockholm
  • 2008-04-16 14:50

vad kör du för router? dör endast trådlösa uppkopplingen och trådbunda fungerar?

Det är en D-Link DI 524. Det är bara den trådlösa uppkopplingen som strular hela tiden. Med Ethernetkabel fungerar det felfritt.

  • Medlem
  • Sundsvall
  • 2008-04-16 17:29

Misstänker att det er routern som ä boven i dramat.
Vi har också comhem, men vi har en AirPort Extreme, första varianten, och den fungerar klockrent. Minns inte sist jag tappade anslutningen till basstationen.

Hade tidigare en NetGear uppe i sommarstugan, den strulade också ganska mycket, så vi installerade en AirPort Express där, och sedan dess har alt funkat klockrent där uppe också.

Jag antar att det inte är själva trådlösa internet som strular utan snarare kopplingen mellan datorn och nätverket. Väldigt trist.

  • Medlem
  • Härnösand
  • 2008-04-16 23:07

Prova att byta radiokanal i routern.

Ursprungligen av Henil:

Prova att byta radiokanal i routern.

De verkar fungera, hittills...

  • Medlem
  • Härnösand
  • 2008-09-22 22:16
Ursprungligen av carlzeta:

De verkar fungera, hittills...

Använder man standardanalen tror jag det är kanal 6, och om det då finns grannar som också har trådlöst (just dlink DI-524 är väldigt populär att ha köpt) och de också kör med standardkanalen så kan det bli 'fullt'.

  • Medlem
  • Lund
  • 2008-04-18 15:32

Hej, jag verkar ha exakt samma problem som du. Min trådlösa anslutning dör väldigt ofta vid användning men speciellt ofta vid tyngre belastning såsom videostreaming etc. Det enda som är riktigt skumt är att jag aldrig någonsin hade samma problem när jag körde Tiger. Då ingenting ändrats hårdvarumässigt kan man ju bara konstatera att det är ett mjukvarufel. Eller? Jag har formaterat om macbooken ungefär 3 ggr med exakt samma resultat. Ska man kanske lämna in den?

ps. verkar ha samma problem med ungefär 90% av andra routers (hotspots, hemma hos andra etc.)

  • Medlem
  • Stockholm
  • 2008-09-22 12:18

Har precis samma router och upplever samma problem, ibland startar jag bara om airport...
Slutat använda adium med tanke på upp/ner situationen.

Det fungerade inte speciellt länge kan jag dock tillägga. Det fungerade så dåligt att jag nu kör Ethernetkabel istället. Har ändå bara datorn på ett ställe i lägenheten...

  • Medlem
  • 2008-09-25 15:54

Tja! Jag har exakt samma fel på min dator och med mitt comhem modem. Det är inte fel på modemet, snarare på datorn. Har du märkt av att den kopplar ner efter att datorn varit igång ett tag? Sedan går det inte att koppla upp sig?

  • Medlem
  • Stockholm
  • 2008-09-25 16:10
Ursprungligen av nmsz:

Tja! Jag har exakt samma fel på min dator och med mitt comhem modem. Det är inte fel på modemet, snarare på datorn. Har du märkt av att den kopplar ner efter att datorn varit igång ett tag? Sedan går det inte att koppla upp sig?

Kan det vara så att vissa routers blir för varma och orsakar detta?
Kör tp-kabel hemma nu iallafall, det blir jobbigt med upp/ner hela tiden.

Antagligen dags att köpa en AIrport Express....

  • Medlem
  • Malmö
  • 2008-09-26 19:30

Det är ett mjukvarufel som uppkom med 10.5. Har samma problem med min dator och forskat runt i det hela lite..

Detta felmeddelanden dyker upp i loggen när det händer:
Note: Frequent transitions for interface en1 (10.0.1.198); network traffic reduction measures in effect

Söker man på detta felmeddelande hittar man många trådar som tar upp problemet.

Trodde först på hårdvarufel och bytte airportkort i datorn, men detta gjorde ingen skillnad. Och eftersom flera andra datorer rullar på mot samma basstation så kan man utesluta denna. Har även ett par kunder som råkat ut för samma fenomen.

Apple har ingen lösning på det hela ännu.

Samma här. Köpte AirPort Express för några dagar sedan. Har kopplat den till Comhem och fyllt i uppgifterna men lyser routern grönt men det går inte att koppla upp mot Comhems bredband. Har prövat stänga av/sätta på men det funkar inte. Vet inte hur jag kommer tillbaka till inställningarna i AirPort Verktyg eftersom den bara står och snurrar och försöker hitta bredbandet. Hur kan jag backa tillbaka och göra inställningarna på nytt ? Vissa frågor där förstod jag inte riktigt.

  • Medlem
  • Härnösand
  • 2008-10-05 19:12

KaRo, har du dragit ur strömmen till modemet?

Ja, jag har släckt ned modemet, datorn, AirPort Express i flera omgångar. Och även tryckt på routerns Resetknapp samt prövat andra eluttag. Det känns så dumt eftersom routern uppenbarligen fungerar eftersom den lyser grönt.
Jag har också prövat att gå in på Systeminställningar = Nätverk = Avancerat = TCP/IP = förnya tilldelning DHCP (fast det var en ren gissning). Hittade den här tråden ang återställning: terställa AirPort Express
Där står bl a; "Sätt in AirPort Express i strömuttaget igen medan du fortfarande håller in knappen." Måste man inte vara akrobat och suicidal för att göra den manövern ?

  • Medlem
  • Härnösand
  • 2008-10-07 22:43

Vilka uppgifter har du fyllt i?
Hittar inte "AirPort-verktyg" AirPorten?

Har likande problem!

Några gånger om dagen börjar anslutningen att fluxa. Går från fullt till ingen anslutning alls till fullt igen till ingen anslutning alls. Detta håller på i ungefär 2 min. Trodde först det var huben (D-link), så köpte den nya Airport express för 4 dagar sedan. Men felet bestod så då blev jag arg. Nu när felet uppstod så sprang jag runt i huset för att kolla om kylskåp, mikro, tv elelr mobil hade gått på men inget stod och gick.

Jag sitter ungefär 6-7 meter från huben. Var kan man se en fel-logg eller något som moniterar nätverksanslutning?

Tack för din fråga men nu har jag tillsvidare slängt in Airport Express i garderoben och satt tillbaka min SIemens router som fungerar för det mesta. Undrar bara fortfarande hur man gör för att ändra kanal (har 11 nu och det har många grannar också har jag sett). Antar att det inte går att ändra från WEP till WPA eller WPA2 i Siemens routerna ? Det är väl routern som avgör säkerhetsnivån och inte datorn (ja, jag är nybörjare på Mac) ?

1
Bevaka tråden