Okänd gubbe i menyraden

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uddevalla
  • 2008-04-08 22:00

Kan någon tala om för mig vem det är som dykt upp i min menyrad på iBooken?
Till höger om hjälpmenyn syns ett blått S och i den nedre böjen av s:et är ett huvud med brunt hår!
Kan barnen ha installerat något, är det någon som vet vad det är?

  • Medlem
  • 2008-04-08 22:18

Är det en gubbe kanske det är nån sorts chatprogram. Kan du lägga upp en skärmdump?

  • Medlem
  • Uddevalla
  • 2008-04-08 22:46

här kommer en dump

Ursprungligen av Baron:

Är det en gubbe kanske det är nån sorts chatprogram. Kan du lägga upp en skärmdump?

Sparade skärmdumpen i GIF, därför de konstiga färgerna.

  • Medlem
  • Gävle
  • 2008-04-08 23:52

Prova att klicka på den. Får du upp någon meny som talar om vad det är?

  • Medlem
  • Uddevalla
  • 2008-04-09 06:27
Ursprungligen av Creops:

Prova att klicka på den. Får du upp någon meny som talar om vad det är?

Det händer inget när jag klickar på den och det går inte att flytta på den på vanligt vis!!

  • Medlem
  • International user
  • 2008-04-09 16:12
Ursprungligen av ntg:

Det händer inget när jag klickar på den och det går inte att flytta på den på vanligt vis!!

Vanligt vis, kan du inte hålla ner åpple/kommando och dra bort den då?

  • Medlem
  • Uddevalla
  • 2008-04-09 15:10

Nu börjar jag bli riktigt orolig, är det ingen som vet vad det är?

Det måste starta nån gång. Har du kollat dina startobjekt? Systeminställningar --> Konton --> Startobjekt.

  • Medlem
  • Uddevalla
  • 2008-04-09 19:58

läskigt

Ursprungligen av gabriel.fjellander:

Det måste starta nån gång. Har du kollat dina startobjekt? Systeminställningar --> Konton --> Startobjekt.

Det finns inga startobjekt!

Det kan man inte med program, bara med Apples menyer.

  • Medlem
  • International user
  • 2008-04-09 16:16
Ursprungligen av gabriel.fjellander:

Det kan man inte med program, bara med Apples menyer.

Nja, en del andra har jag allt erfarenhet att det går med, dock inte alla, det är rätt.

Ursprungligen av panther:

Nja, en del andra har jag allt erfarenhet att det går med, dock inte alla, det är rätt.

Ok, my bad. Mina (PTHPasteboard, Quicksilver, SSHKeychain och Adium) gick det inte med iaf.

  • Avstängd
  • International user
  • 2008-04-09 20:41

Ser att du kör classic, kolla om det är något som körs via Os9?
/M

Den känner jag igen. Du har inte installerat en brotherskrivare?

  • Medlem
  • Uddevalla
  • 2008-04-09 21:01

Jag kör inte Classic, dock har jag möjlighet att starta det från menyraden, men nu är det nog jag som får skämmas...
Det där med Brother gjorde att det gick upp ett litet ljus för mig, kan det vara så att symbolen hör ihop med en tillfällig installation av en Samsung laserskrivare?
Jag hoppas det...
Tack för hjälpen så länge!

Samsung är det nog! Har både och, och lyckats få dit den jädra symbolen en gång. Strax efter skulle jag ändå installera om operativsystemet, så jag löste det på den vägen.

  • Avstängd
  • International user
  • 2008-04-09 21:22

Kolla på sidan 18 i detta dokument: http://downloadcenter.samsung.com/content/UM/200802/20080226132144171_Guide_SW.pdf

Smartpanel kallas det tydligen.

/M

1
Bevaka tråden