Svåra grafikproblem några minuter efter WOW-start

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Skövde
  • 2008-04-02 15:38

Har en macbook 2Ghz, Intel core 2 duo, 4gb ram.
Har länge spelat Wow på denna utan några som hellst problem tills för någon vecka tillbaka då det med en gång istort sett efter att jag startat spelet så dyker det upp konstiga fyrkanter, ränder, färger osv på skärmen. "grafikproblem med andra ord". Detta kunde jag råka ut för ngn enstaka gång tidigare när jag hade mkt i gång på datorn samtidigt, men då hjälpte det att sarta om wow så va problemet löst, men nu är detta problem konstant, startar jag om så försvinner det men kommer tillbaka efter ca 2-5 minuter igen. Har testat & dragit ner alla instllningar & avinstallerat addonen osv men inget hjälper.
Fläktarna brummar även igång som bara den såfort jag startar spelet & låter massor, men blir knäpptyst så fort jag stänger av.
Så tänkte höra om ni har några förslag på vad det kan va för problem? Om det är datorn eller wow det är fel på? Tack på förhand!

  • Medlem
  • Stockholm
  • 2008-04-02 16:18

Det kan ha med patch 2.4 som kom för c:a 1 vecka sedan. Jag skulle posta dina problem på blizzards tekniska site. Jag har inte upplevt något liknande men kör på en stationär G5:a som har helt annat grafikkort och cpu än vad din Macbook har.

  • Medlem
  • stockholm
  • 2008-05-20 14:29

Jag har precis samma problem. macbook med x3100 Hittar inget om lösning på nätet. Himmla störigt.

Detta problem har existerat för mig sedan 10.5 lanserades.

Hej jag har ett fel på min Macbook, när jag startar den så ser bilden konstig ut, så då måste jag starta spelet SimCity som ligger på datorn sen när spelet är startat så stänger jag av den då blir bilden som vanlig...

Lägger in 2 bilder hur den ser ut när den precis loggat in sen hur de ser ut vanligt efter jag startat o stängt av spelet

Inte dom bästa bilderna men man ser iaf

Senast redigerat 2010-01-08 16:11
1
Bevaka tråden