TV-Out men INGEN färg

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Jag har en ny Macbook Pro och har kopplat in S-Video kabel till en DVI adapter till tv´n och sedan via scart till tv´n men bilden blir svartvit :S

Har haft PC i många år och haft färg med samma kablar men nu med macen blir det svartvitt...någon som kan berätta hur jag ska lösa problemet ?

Har en vanlig tjock-tv med 1 scart kontakt och kan tyvärr inte ändra i scart inställningarna på den då det är en "budget tv"

Hoppas ni förstår

HJÄÄÄÄLP

Se till att använda PAL, och inte NTSC. Det ställer du in på datorn.

Ursprungligen av marcushedenstrom:

Se till att använda PAL, och inte NTSC. Det ställer du in på datorn.

Var?

(Detta var tydligen för kort så jag lägger till några tecken för att uppfylla kvoten...)

Ursprungligen av gabriel.fjellander:

Var?

(Detta var tydligen för kort så jag lägger till några tecken för att uppfylla kvoten...)

Hm. Förr i tiden var det i bildskärmsinställningarna. Men det var länge sedan jag använde s-video.

Och om du inte lyckas ändra bildformatet kan det bero på att din TV inte klarar S-Video också. Äldre och billigare apparater klarar inte det. Köp då en kompositkabel (ser ut som en RCA, finn på Kjell & CO från 60 spänn, typ), en scartadapter med tre honor utan sladd

Kompositkabeln kopplar du i den gula honan (video).

  • Medlem
  • Göteborg
  • 2008-04-01 11:07

Har haft samma problem - tvn klarar inte s-video. Komposit som gäller, vilket funkar helt ok för film i min mening.

men det har ju funkat perfekt från PC... måste vara nått annat ?

  • Medlem
  • Göteborg
  • 2008-04-01 18:06

Det gjorde det på en PC för min del också, och när jag bytte grafikkort så PANG, svartvitt (båda med S-video kabel). Allt var inställt på PAL men ändå svartvitt, fick köpa en s-video till composit adapter och så fick jag färg.

En annan gång har jag varit med om, en laptop, att S-video utgången var iställd som NTSC i BIOS, men PAL i windows, då fick jag ställa om även i BIOS och så funkade det.

Jag vet inte om MAC har någon form av bios man kan kika i och se om det är nåt där?

Men det säkraste kortet är nog att göra som föreslogs här ovan.

problemet löste sig genom att köpa en "gul" komposit som ni sa den hoppar igång direkt då med färg

Tack för hjälpen !

Kul att kunna hjälpa till!

1
Bevaka tråden