OS X installeraren startar inte med ny HD

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2008-03-29 22:32

Underligt problem: är inte hemma så har skrivit en Leopard image (installations-DVDn) till en extern hårddisk. Genom att sen boota via den externa HDn startar Leopard installationen precis som den ska och allt är frid och fröjd. Det vill säga, ända tills jag bytar ut den interna hårddisken.

Så fort jag bytar HD (ska uppgradera från 80 GB -> 120 GB) och startar OS X installationen visas äpplet och snurran som vanligt, men ungefär då språkväljaren ska visas får jag en cirkel med ett streck igenom och den externa HDn varvar ner. Bytar jag sen tillbaka till den gamla interna disken och startar installeraren igen så funkar allt igen. Uppenbarligen gillar den inte min nya HD men grejen är den att det är en original Apple/Hitachi disk som kommer från en annan MacBook. Dessutom borde ju installeraren starta oavsett vad det är för intern disk (eller ens om det inte finns en intern disk) så nåt är ju konstigt här. Några idéer?

Senast redigerat 2008-03-29 22:49
  • Medlem
  • Överallt
  • 2008-03-29 22:43
  • Medlem
  • International user
  • 2008-03-29 22:45
Ursprungligen av Mija:

Den externa använder GUID och den interna kan jag inte ens formatera eftersom jag inte kommer in i installeraren och Disk Utilities Har kollat den externa hdn för fel också men den verkar funka fint.

  • Medlem
  • Överallt
  • 2008-03-29 22:47
Ursprungligen av shandar:

den interna kan jag inte ens formatera eftersom jag inte kommer in i installeraren och Disk Utilities

Starta från DVDn så kommer du åt Skivverktyg.

  • Medlem
  • International user
  • 2008-03-29 22:50
Ursprungligen av Mija:

Starta från DVDn så kommer du åt Skivverktyg.

Det är ju just det som är problemet. Var nog inte tydlig nog men har ingen DVD eftersom jag inte är hemma så har skrivit en image fil av installationsdvdn till min externa hd och startar från den. Med min gamla interna hårddisk i MacBooken funkar detta finfint, installeraren startar precis som den ska, men bytar jag ut den interna vägrar installeraren starta. Därmed kan jag varken formatera om den nya interna HDn eller installera Leopard på den.

1
Bevaka tråden