Airport express (n) vill inte ansluta sig till extreme

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2008-03-26 19:19

Hej.

Har idag en Extreme som tidigare fungerat utmärkt med 2 st expresser. Men jag beslutade mig för att sälja dem och köpa de nya n istället. Sagt och gjort.

Pluggar in expressen och gör allt genom den automatiska airport-verktyget. Det går toppen. Det starar om och syns i airportverktyget tillsammans med extremen. Och den fungerar även utmärkt. I typ 10sek! Sen kopplar den bort sig och jag hittar den inte. Måste reseta den med en penna och göra om allt igen.

Vad tror ni att det kan vara för fel?

  • Medlem
  • Kalmar
  • 2008-03-26 19:49

Har du senaste versionen 7.3.1? När jag packade upp min så var 7.3.0 default.
Ett tips kan vara att resetta Extremen + expressen med nya lösen.

  • Medlem
  • Stockholm
  • 2008-03-27 20:57

Efter mycket om och men. Som verkligen är MEN så lyckades jag få skiten att fungera.

Tog sonika och resettade båda 2 och började om på ny kula. Och nu fungerar det.

Och låt oss pointera att jag har exakt samma inställningar på min extreme som innan...

Men men.

  • Medlem
  • Nättraby
  • 2008-03-28 20:47

samma problem

Måste fråga er/dig hur ni löste problemet, eftersom jag inte får min Extreme att funka med Express. Jag har resettat, startat om, skapat ett antal nya nätverk etc. Men inget funkar. Tanken är väl ändå att "slava" Express med Extreme?

mvh
/svannte

  • Medlem
  • Stockholm
  • 2008-03-28 23:53

absolut.

Det jag gjorde var att först hårdreseta expressen.

Sen gick jag in i airport-verktyg markerade extremen och valde att återställa förvaldsinställningarna. Sen ställde jag in extremen som jag ville och när den var klar så ställde jag in expressen mot extremen. Valde dock bort att jag ville förlänga nätverket. Har ingen behov utav det.

//T

  • Medlem
  • Nättraby
  • 2008-03-31 20:30

förlänga nätverket

Jag har "tyvärr" behovet av att förlänga mitt nätverk och enligt Apples hemsida ska man tydligen göra så här:
"I panelen Trådlöst:
Välj ”Delta i ett WDS-nätverk” i popupmenyn Trådlöst läge.Klicka på WDS.
Välj ”WDS, huvud”, ”WDS, relä” eller ”WDS, fjärr” i popupmenyn WDS-läge.
Om du ställer in en WDS-huvudbasstation klickar du på lägg till-knappen (+) och anger AirPort-ID eller trådlösa MAC-adresser för WDS-fjärrbasstationerna.
Om du ställer in en fjärrbasstation anger du WDS-huvudbasstationens AirPort-ID eller trådlösa MAC-adress.
Om du ställer in en reläbasstation anger du WDS-huvudbasstationens AirPort-ID eller trådlösa MAC-adress. Klicka sedan på lägg till-knappen (+) för att ange AirPort-ID eller trådlösa MAC-adresser till WDS-fjärrbasstationerna."

Det här ser/låter grymt krångligt för att få expressen att fungera som "slav". Men det finns kanske något annat man kan göra. Tips tas mer än gärna emot.

mvh
/svannte

  • Medlem
  • Stockholm
  • 2008-03-31 21:03

å herregud. Ja verkligen.

Har du fortfarande samma problem som du beskrev ovan? Testat att reseta båda och börja om på nytt?

  • Medlem
  • White Beach, Puerto Galera
  • 2008-03-31 22:55

Airport Utility är ett jävla lotteriprogram. Tog mig nästan två timmar att få mina två Express att lira meden ny Extreme. Så här gjorde jag för att få det att fungera.

Först ställde jag in den nya Extremen manuellt med lösenord och allt vad det innebär. Jag kryssade för "Allow this network to be exstended".

Sedan resettade jag den ena Expressen och gjorde även här en manuell inställning. Lösenord och allt inställt. Nu den viktiga grejen jag gjorde fel tidigare.

Under Airport/Wireless/Wireless Mode valde jag nu "Join a wireless network". Valde sedan mitt nätverks namn och startade om Expressen. Nu funkar det äntligen efter att ha testat femtioelva olka inställningar, manuella som automatiska. Att det skall vara så satans komplicerat.

Denna fråga har varit uppe tidigare i en annan tråd http://www.99.se/n-tverk-s-kerhet/239498-hur-f-rl-nga-ett-n-tverk-med-airport-express.html
och på slutet beskrev jag hur man enklast går tillväga...
Men för att tillägga så utökade jag mitt nätverk här hemma igår och från att jag slet av plasten från Express kartongen tills att allt var igång och jag streamade musik till stereon i vardagsrummet tog det 16,5 minut (jag var tvungen att se hur lång tid det tog eftersom alla tycks ha problem).
Detta är det jag han med under 16,5 minuter:
1) Packa upp den och kasta undan manualerna.
2) Plugga in den på elnätet och vänta tills den dycker upp i Verktyget.
3) Uppdatera mjukvaran till den senaste och sen boota om den och ytterligare vänta på att den ska dyka upp i Verktyget. (Det tar långre tid för den att boota än vad en Extreme gör).
4) Ändra Extremen till att godta utöka nätverk och sen ändra expressen till att den ska utöka befintligt nätverk samt allt annat som jag var tvungen att bara pilla på (Airtunes mm).
5) Boota om båda enheterna och sen vänta på att de ska dyka upp i verktyget igen.
6) Start Itunes och ställa in att expressen ska vara med i fjärhögtalarna.
7) Streama musiken till min Apple TV som är kopplat till Surroundsystemet i TV rummet och till Expressen som jag kopplat till en stereo i vardagsrummet och sen gå runt och se om ljudet är synkat mellan de två enheterna och jag tyckte att det var helt ok tondöv som man är...

1
Bevaka tråden