Min nya Airport Express 802.11n

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Fick min nya Airport Express idag (efter att ha väntat på en 802.11n-version i typ ett och ett halvt år...). Installerade den o kopplade ihop den med mitt existerande trådlösa nätverk (som sedan innan består av en 3com-router). Airtunes funkar som det ska, dock så blinkar Expressen gult hela tiden. Har detta att göra med att den inte har en ethernet-kabel ipluggad? Jag tycker att den borde hitta routerns trådlösa signal (routern står drygt en och en halv meter från expressen) och lysa skönt grönt, men istället får jag epilepsi av allt gult blinkande. Någon som kan leda mig i rätt riktning; måste jag helt enkelt koppla in en sladd från routern till expressen, eller är det någon inställning som måste göras? I Airport-verktyg ställde jag in att jag ville att Expressen skulle hoppa in på mitt existerande trådlösa nätverk.

Några förslag/tips?

Har du kontrollerat vad inställningarna om lampan säger?
Det finns en inställning som säger att den ska blinka vid trafik.
Visserligen borde den väl blinka grönt men det var det första jag kom att tänka på.

Prova att göra om inställningarna igen det fick jag göra nu när jag kopplade om min Express till min nya Extreme.

Min första tanke var samma som Mattias skrivit, men jag tog en snabb titt i manualen ( http://www.apple.com/support/manuals/airport/ ) och det tyder på att något är fel. Kolla i manualen på sid 32 och se om det hjälper!

Notera speciellt:

Citat:

You can also select the “Monitor base station for problems” checkbox in AirPort
preferences. If the base station has problems, AirPort Utility opens and walks you
through solving the problems.

Ursprungligen av air:

Min första tanke var samma som Mattias skrivit, men jag tog en snabb titt i manualen ( http://www.apple.com/support/manuals/airport/ ) och det tyder på att något är fel. Kolla i manualen på sid 32 och se om det hjälper!

Notera speciellt:

Aha! Hade Version 7.3.0 av firmwaren innan, uppdaterade till 7.3.1 och problemet blev löst. Nu är lampan skönt grön, och min ögonlock har slutat rycka

Tack för tipsen!

1
Bevaka tråden