Safari 3.1 slött och slöar ner datorn.

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2008-03-25 16:25

När jag startar safari 3.1, så fungerar det riktigt slött, mycket badboll. Det är så slött så att safari 3.1 inte ens går att använda. Inte bara det, den slöar ner hela OS X oxå, så att det tar typ 10 min för att avsluata det genom force quit oxå. Jag använder inga inputmanagers.

När jag först uppgradera till 3.1 funkade safari felfritt, så att problemen har kommit nu under påsken.

Har en MBP CD2.0 med 10.5.2 och safari 3.1(utan inputmanagers)

Nån som har samma problem? Nån som vet nån lösning? Antar att ett alternativ att nedgradera.

tjena....
jag har samma problem också... blir jävligt mycket badboll hela tiden ... irriterande minst sagt..
skönt o veta att jag inte är ensam iallafall... funderar också på o nedgradera.. men var hittar man det på apple´s sidor??

Tror inte det där beror på Safari. Kanske ditt lokala nät eller internet-leverantören. Hade liknande problem förra veckan men de är borta nu.

  • Medlem
  • International user
  • 2008-03-25 20:21
Ursprungligen av kjelle:

Tror inte det där beror på Safari. Kanske ditt lokala nät eller internet-leverantören. Hade liknande problem förra veckan men de är borta nu.

Hmm, det funkar ju utmärkt att surfa med FF3betan. Problemet med safari är också att de segar ner hela OS X. Skulle gärna se att bara safari hängde sig och försvann, men istället blir det badboll i 10 min, innan jag lyckas köra force quit. Vågar knappt starta safari längre.

Jag har inte piclens installerat till safari. Har även rensat cache och history genom mainmenu appen.

Har även problem med att skärmen inte sätts på efter vila(se tråd i MBP delen). Vilket har lett till att jag fått starta om datorn med power knappen. Kan detta ha orsakat problemet?

När jag först installerade safari 3.1 så funkade det klockrent, så det är nu senaste dagarna det har säckat ihop helt. Nu när jag funderar på det så kan det ha uppstått efter senaste airport timemachine uppdateringen. Känns dock underligt att det skulle vara orsaken.

Har någon av er Piclens installerat?

Har haft problem med Flash som hänger Safari..testa att installera om...

  • Medlem
  • International user
  • 2008-03-25 20:47
Ursprungligen av lilledanne:

Har haft problem med Flash som hänger Safari..testa att installera om...

okej, ska prova. tack för tipset.

  • Medlem
  • Stockholm
  • 2008-03-26 17:26

Mitt Safari 3.1 har fungerat utmärkt tills idag. Datorn var avstängd under natten och nu är safari så segt att till och med texten jag skriver nu halkar efter....

  • Medlem
  • International user
  • 2008-03-26 17:50
Ursprungligen av atomlab:

Mitt Safari 3.1 har fungerat utmärkt tills idag. Datorn var avstängd under natten och nu är safari så segt att till och med texten jag skriver nu halkar efter....

Jo så var det för mig med. Safari 3.1 funkade riktigt bra, tills en dag då det sluta fungera bra.

  • Medlem
  • International user
  • 2008-03-26 17:49

Provade installerade om flash, lyckades inte. Får upp texten "4 items remaining" "searching harddrive" i slutat av installationen och den lyckas inte bli klar. Körde en repair disk permissions och får några error där. hmm...

I alla fall nu, firefox3 funkar bra, samt alla andra program, får ta en titt på detta senare. Låter safari vara för stunden.

  • Medlem
  • International user
  • 2008-03-26 21:00

Avinstallera adobe air och tömde cache igen. Nu verkar safari funka bra igen.

Senast redigerat 2008-03-26 21:42
  • Medlem
  • Stockholm
  • 2008-03-26 23:09

Bra för dig...Dock så har jag inget adobe air som ligger och bråkar....

Tar upp den här tråden igen. jag tycker det är skitskumt med Safari. Varför går det så himla trögt att ladda en vanlig sida (som den här) på internet? Jag har uppkoppling på 12-13 mb/s. Orimligt ju. Jag har en MacBook Pro från februari. Kan man göra nåt? Trycka in mer kräm i Safari på nåt sätt?

edit: Det tar runt 15 sekunder att ladda om den här sidan... Inte ok.

edit igen:
Jag hade Frostwire aktivt samtidigt och laddade ner en del grejer och när jag avslutade FW så går Safari smidigare, men det är fortfarande ganska segt. Tycker en sida som den här borde dyka upp på ett ögonblick med den uppkoppling jag sitter på här.

edit ännu en gång:
Jag startade om datorn och satte igång Safari igen. Det tar fyra sekunder att ladda min Facebook-sida, två sekunder för den här sidan. Dagens ilands-problem kanske ni tycker, men det är inte snabbt nog för en så kraftfull dator och så snabb internetuppkoppling.

Vad kan man göra åt det här kära 99:are?

Senast redigerat 2008-05-01 19:01
Ursprungligen av The Lone Ranger:

Tar upp den här tråden igen. jag tycker det är skitskumt med Safari.
Vad kan man göra åt det här kära 99:are?

Inte mycket eftersom det mer beror på sidans servrar o.s.v. än på din dator och din internetanslutning men med snabbare hårddisk och lite mer minne så kanske du vinner något i prestanda.

  • Medlem
  • International user
  • 2008-05-01 19:00

Det tar 3 sek för mig.
Safari 3.1.1
10.5.2
MacBook

Yes!!

1
Bevaka tråden