Hur förlänga ett nätverk med Airport Express?

Tråden skapades och har fått 22 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2008-03-23 23:22

Jag har en Extreme som basenhet kopplad till nätet och sedan har jag tänkt förlänga räckvidden med en Express. Men det vill sig inte. Min leverantör gav mig denna beskrivning av tillvägagångsätt:

Sätt upp en bastation som huvud till ett WDS nät.

Markera den basstation som ska vara huvud station, den som är ansluten till internet.
Klicka på manuell inställning och sedan på knappen Airport och Trådlöst.

Då ser du alternativet Trådlöst läge ställ in det på Delta i ett WDS-nätverk.
Då kommer Ytterligare en knapp fram som heter WDS klicka på den. Väj vilken roll den ska ha tex WDS huvud, för första enheten. Klicka i Tillåt trådlösa klienter.
Nästa steg är att tala om vilka ytterligare enheter som ska ansluta. Det gör man genom att klicka på +, skriv in MAC adressen på nästa Airport. Dem får du genom att snabbt dubbelkicka på dess symbol i vänster spalten, om du får meddelandet om att byta till en annan basstation gör inte det. MAC adressen kallas också ethernet-ID eller AirPort_ID.

Gör samma sak med den andra enheten men ställ in WDS som fjärr, och MAC adressen till den första basstationen

Det här låter ju vettigt, men så fort jag ställt om huvudenheten för att vara WDS huvud så kraschar alltihop. Jag har försökt flera gånger. Även då jag låtit Airport-verktyget göra en automatisk konfigurering kraschar den.

Vad gör jag för fel?

/Per

  • Medlem
  • 2008-03-23 23:27

Testat att göra det med fjärren helt urkopplad? Du har senaste uppdateringarna för routrarna och airportverktyget?

  • Medlem
  • Göteborg
  • 2008-03-23 23:34

Extreme 7.3.1 / Express 6.3/ Airportverktyget 5.3.1

Fjärren urkopplad? Menar du helt strömlös?

/Per

  • Medlem
  • 2008-03-23 23:35

Ja, i alla fall så att den inte hittas av vare sig mastern eller adminvektyget.

  • Medlem
  • Göteborg
  • 2008-03-23 23:37

Nä, det har jag inte testat! Jag trodde det var viktigt att alla enheter kunde hitta varandra under konfigureringen. Ska testa!

  • Medlem
  • 2008-03-23 23:38

Jag tror inte det. Jag höll på att meka med ett liknande nät för några år sedan, och det var rätt marigt minns jag.

  • Medlem
  • Göteborg
  • 2008-03-23 23:41

Resultat: WDS-fel och gul lampa!

Ställer om den till "Skapa trådlöst nätverk" och då blir status normal igen och lampan grön.

  • Medlem
  • Göteborg
  • 2008-03-23 23:42

Trodde det skulle vara enkelt

  • Medlem
  • International user
  • 2008-03-23 23:42

Det är ju skitenkelt med Aiportverktyget.
Fattar inte hur det kan gå fel.

  • Medlem
  • 2008-03-23 23:45
Ursprungligen av Konrad:

Det är ju skitenkelt med Aiportverktyget.
Fattar inte hur det kan gå fel.

Med såna fina antenner du har är det ju fusk.

Min erfarenhet av Airport är att det är völdigt lynnigt. Jag har konfigurerat några nät helt eller delvis med Appleprylar av olika slag och det är väldigt olika från gång till annan hur grejerna svarar.

  • Medlem
  • International user
  • 2008-03-23 23:52
Ursprungligen av Baron:

Med såna fina antenner du har är det ju fusk.

Min erfarenhet av Airport är att det är völdigt lynnigt. Jag har konfigurerat några nät helt eller delvis med Appleprylar av olika slag och det är väldigt olika från gång till annan hur grejerna svarar.

Völdigt lynnigt kan jag inte hålla med om.
Trots att du är moderator och därför antagligen vet mer än alla andra måste jag säga att jag, som vanlig bonnanvändare, också konfigurerat nätverk i både större och mindre sammanhang. Med Apples Airport. Och det har aldrig varit några konstigheter.
Det har fungerat så bra att man tror att det är fel.

  • Medlem
  • 2008-03-23 23:59
Ursprungligen av Konrad:

Det har fungerat så bra att man tror att det är fel.

Aha, det förklarar saken. Det gick så bra att jag utgick från att det var fel, så jag kollade aldrig om det fungerade...

  • Medlem
  • International user
  • 2008-03-24 00:03
Ursprungligen av Baron:

Aha, det förklarar saken. Det gick så bra att jag utgick från att det var fel, så jag kollade aldrig om det fungerade...

Va? Funkar det?
Jag har ju inte gjort nåt.

  • Medlem
  • Göteborg
  • 2008-03-24 00:10
Ursprungligen av Konrad:

Va? Funkar det?
Jag har ju inte gjort nåt.

Jag har gjort en massa, men det funkar inte ändå. Och jag är tillräckligt dum för att göra samma sak om och om igen och få samma resultat.

  • Medlem
  • International user
  • 2008-03-24 00:14
Ursprungligen av pwr:

Jag har gjort en massa, men det funkar inte ändå. Och jag är tillräckligt dum för att göra samma sak om och om igen och få samma resultat.

Vad jag menar är att det brukar funka av sig själv.
För mig i alla fall.

  • Medlem
  • Göteborg
  • 2008-03-24 00:37
Ursprungligen av Konrad:

Vad jag menar är att det brukar funka av sig själv.
För mig i alla fall.

Ha, ha! Jag fick det att funka. Det är klart att det funkar av sig själv om man gör rätt från början.

Nu gjorde jag tvärtom mot den beskrivning jag fått. Alltså, konfigurerade Expressen först som sedan automatiskt konfigurerade om Extremen till ett WDS-huvud. Pis-of-kejk!

Tack! Fick ingen direkt hjälp, men en kick åt rätt håll! Tack!!

  • Medlem
  • Göteborg
  • 2008-03-23 23:48

Jag kanske ska gå över till PC igen. En kompis la ca 20000:- i konsultkostnader för att få sitt D-Linknätverk att fungera. Då är det ju inte så svårt

  • Medlem
  • International user
  • 2008-03-23 23:55
Ursprungligen av pwr:

Jag kanske ska gå över till PC igen. En kompis la ca 20000:- i konsultkostnader för att få sitt D-Linknätverk att fungera. Då är det ju inte så svårt

Det låter som en mindre kostsam lösning.
En annan kan vara att skita i D-Links peze-junk.

  • Medlem
  • Göteborg
  • 2008-03-24 00:01

Jag försöker skita i PC så gott det går (min 6 mån gamla Dell blänger surt på mig. Varje dag jag slipper slå på den känns som en seger)

Att få igång Extremen var skitenkelt och jag trodde det skulle vara lika enkelt att förlänga den. Och enkelt är det, men det funkar inte!

Jag gjorde så här när jag gjorde mitt nätverk...
1) I inställningarna för Extremen så ställde jag den i "Trådlöst Läge: Skapa ett trådlöst nätverk" och sen under nätverkets namn kryssade jag i "Tillåt att det här trådlösa nätverket utökas".
Ställ in allt annant du vill ha.
2) I inställningarna för Expressen så ställde jag den i "trådlöst Läge: Utöka ett trådlöst nätverk".

Klart...

  • Medlem
  • Haninge
  • 2008-03-24 01:25
Ursprungligen av Mikael Olsson:

Jag gjorde så här när jag gjorde mitt nätverk...
1) I inställningarna för Extremen så ställde jag den i "Trådlöst Läge: Skapa ett trådlöst nätverk" och sen under nätverkets namn kryssade jag i "Tillåt att det här trådlösa nätverket utökas".
Ställ in allt annant du vill ha.
2) I inställningarna för Expressen så ställde jag den i "trådlöst Läge: Utöka ett trådlöst nätverk".

Klart...

Gör precis så här, skit i WDS, det är bökigt och fungerar dåligt. Apples egna lösning med "utöka trådlöst" nätverk fungerar visserligen bara med apples produkter, men det är lätt att konfigurera och allmänt strulfritt. Det förutsätter självklart att expressen har god mottagning till extremen.

  • Medlem
  • Göteborg
  • 2008-03-24 10:38
Ursprungligen av Mikael Olsson:

Jag gjorde så här när jag gjorde mitt nätverk...
1) I inställningarna för Extremen så ställde jag den i "Trådlöst Läge: Skapa ett trådlöst nätverk" och sen under nätverkets namn kryssade jag i "Tillåt att det här trådlösa nätverket utökas".
Ställ in allt annant du vill ha.
2) I inställningarna för Expressen så ställde jag den i "trådlöst Läge: Utöka ett trådlöst nätverk".

Klart...

Ja, det var nog exakt så jag gjorde, men jag fattade det inte förrän du beskrev det

Enligt det sättet jag beskrev så blandar du inte in WDS över huvudtaget, det finns inget behov av att göra det när man bara har Apple produkter (basstationer av typen Extreme och Express) i sitt nätverk, vad du sen använder för klienter mot dina "routrar" har sen ingen betydelse.
Att blanda in WDS är att be om problem när man inte behöver det.

1
Bevaka tråden