Kringla-< funkar inte i Safari

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2008-03-22 15:46

Jag kan inte byta mellan t ex Safari-fönster med kringla-< eller kringla->, jag får bara höra alert-ljudet istället. Vad kan det bero på?

Relativt ny MacBook, köpt i februari 2008, kör Mac Os X 10.5.2.

  • Medlem
  • Vallentuna
  • 2008-03-22 19:31

Bind om genvägen till något annat i System prefs -> keyboard and mouse

  • Medlem
  • Stockholm
  • 2008-03-23 21:46

Såklart! Jag har hela tiden fått för mig att det ska vara standardgenväg om man har svenskt tangentbord.

  • Medlem
  • 2008-03-23 23:34

Är det inte det då? Är det nytt i 10.5?

  • Medlem
  • Stockholm
  • 2008-03-23 23:43

Verkar inte vara standard för mig åtminstone. På min flickväns MacBook (som kör Tiger) så funkar kringla-< som väntat.

  • Medlem
  • International user
  • 2008-03-24 01:29

Om det inte fungerar, ändra det i System Preferences:

  • Medlem
  • Lund
  • 2008-03-24 11:24

Det funkar som det ska på min Mac Pro och MacBook Pro med Leopard i alla fall.

  • Medlem
  • Uppsala
  • 2008-04-08 23:52

Det fungerade inte från default-läget på skolans nya iMacs. Tackar för tipset om hur man fixar till inställningen.

1
Bevaka tråden