Varför funkar inte Netgear WiFi + Macbook?

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1

Installerade precis en trådlös bredbandsrouter från Netgear (108Mb/s). Min HTC-telefon med Win Mobile och barnens PC hittar nätverket direkt och ansluter utan problem. Min splitt nya Macbook kan däremot inte upptäcka det överhuvudtaget. Skitskumt.

Någon som har någon idé?

Intressant att ingen har någon erfarenhet av detta. När man googlar runt så visar det sig snabbt att Macbook har stora problem med WiFi. Helt otroligt att Apple släpper ut produkter som inte klarar av vedertagen standard. Skall man reklamera datorn???

Innan du reklamerar ska du kolla att Netgear-routern har senaste firmware och att din MacBook har de senaste Airport-drivrutinerna.

Sen är det där 108 Mbit/s ingen standard alls (läs mer) och inget som Apple nånsin har supportat, så du kommer inte kunna ansluta med den hastigheten, utan det ska bli 54 Mbit/s för MacBookens del.

Har du möjlighet att kolla MacBooken mot ett annat trådlöst nät så gör det. Funkar det bra så talar mycket för att det är din router som bänglar. Du kan även testa att ställa om routern så den inte går upp i 108-läget. Mitt stalltips är att routern är boven.

Om det är så att MacBooken inte stödjer 802.11n så borde väl routern klara att köra standarden för både 108, 54 och 11 samtidigt. Kolla så att inte routern är inställd på att endast köra 802.11n.

Så här kan jag välja i min Netgear (se bild)

Bara för att vara tydlig: Nyare MacBook stödjer 802.11n. Och 108Mbit/s har inget alls med 11n-standarden att göra; det är bara ett hack som en chip-tillverkare (Aetheros) tog fram och kallas ibland 801.11g+, "Super G" eller nåt med "turbo" på färgglada kartonger.

802.11n är något helt annat.

Har senaste drivisarna för Airport och routern. Har även testat att låta routern bara köra tex g-standard.

Är ju jävligt märkligt att den överhuvudtaget inte ser nätverket. Alla andra datorer ser det ju direkt och ansluter utan problem.

  • Medlem
  • International user
  • 2008-03-24 14:28

Har du provat att ansluta datorn till ett nätverk med Apples Airportgrejer?

Pratade med en kompis på Mediamarkt i Växjö och de har samma problem med de nya Macbookarna och Air:en, de hittar ibland deras Netgear router på trådlöst men sen försvinner den igen och de kan inte ansluta mot den när den väl finns i listan över enheter. De fick gå över till att köra kabel på alla sina datorer för att få det till att funka. Hur snyggt är det att köra air:en med en usb-ethernet adapter och sen en tp kabel för att visa hur portabel den är?
Så jag tror inte du är ensam om att ha detta problem.
Men innan du gör något så testa den mot Apples Airport prylar, men jag tror inte det är fel på din dator utan på kompabiliteten mellan dator och routern från Netgear.

Finns några enkla knep du kan prova innan du kastar in handduken

1) Kolla i din Keychain och ta bort ev. sparade inloggningar till nätverket

2) I dina nätverksinställingar anger du din routers IP-adress som DNS eller matar in router adressen

3) pröva utan kryptering och stäng av SSID broadcast. Prova att mata in SSID namnet manuellt (SSID är då basstationens namn)

3) Öppna terminalen och skriv "arp -a" och kolla om din router finns listad där. Finns den inte där, skriv "man arp" och titta på avsnittet " arp -s hostname ether_addr "

Jag har inte upplevt att att macar har svårare att ansluta till trådlösa nätverk än andra men ibland är det inte bara "plug and play" utan man kanske får rota lite med att t.ex. titta på trafiken mellan routern och datorn med t.ex. Wireshark.

Intressant! Jag kommer imorgon sitta precis med denna grej en MBP som inte kan ansluta till ett Netgear nätverk. Ska ta och testa det som ghost9999 skriver om inget annat fungerar.

Jag har, trots trixande, fortfarande inte fått igång skiten. Den ser helt enkelt inte nätverket. Vansinnigt frustrerande..

Det är inte fel på macbookens wifi utan på drivrutinerna!

Det är inget fel på våra macbook´s. Jag har samma problem att wifi´n fryser i ca 7 sekunder med jämna mellanrum men när jag bootar i windows XP så existerar inte problemet, ergo -drivrutiner i leopard är dåliga (har inte testat i Tiger).

Men om många av oss kontaktar apple och beskriver drivrutins problemet så kommer de säkert lösa det med en uppdatering snart hoppas jag.

Man kan komma förbi det genom att gå in i inställningarna för wifi och trycka på "förnya DHCP-tilldelning". Då kommer det igång igen men det är ett jäkla jobb att hela tiden ha systeminställningarna framme i bakgrunden och växla melan browsern och den för att sedan trycka på knappen för förnyning av DHCP tilldelningen.

mvh Fredde

Senast redigerat 2008-10-13 16:51
  • Medlem
  • Göteborg
  • 2008-10-13 17:19

Det kan hända att det strular när macen gör DHCP-request?

.. testat att låsa mac'ens mac-address till ett ipnr i routern? Dvs att DHCP'n är på men delar alltid ut samma ip'nr till macen? Välj sedan "Använd DHCP med manuell adress" på macen (airporten).

Har ingen aning om det skulle hjälpa, men det hade varit en grej jag skulle testat.

/p

  • Medlem
  • Stockholm
  • 2008-10-13 17:22

Dessutom…

- Prova med att ta bort eventuellt namn i "DHCP Klient-ID" i Nätverksinställningarna…
- Prova med att stänga av IPv6 i Nätverksinställningarna…

Lycka till,

- Torkel

Nätverksbekymmer, sirap+http=kola... Blir knäpp...

ooops, höll på att bli en trådkapning... sry

  • Medlem
  • International user
  • 2009-01-19 09:05

Prova att göra ssid synligt. Använder du wpa2 byt til wpa och se till att både tkp och aes används.

Jag har själv en Netgear router fast endast med 80211g och fungerar bra med alla mina macar.

//Rob

Vägrar fortfarande fungera. Grannarnas olika Netgear hittar den men inte min. Det är inte det att den inte kan ansluta utan den kan överhuvudtaget inte "se" routern. Den kommer inte upp i listan.

1
Bevaka tråden