Skrivare Okipage

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2003-05-29 11:18

Har en Okipage 8iM som fungerar klockrent i OS9 med snabba och snygga utskrifter. Däremot i OSX (10.2.6) låser skrivaren sig och det går således inte att skriva ut. OKI har lagt ut nya drivrutiner men de fungerar inte heller. På OKI.s huvudkontor för Europa anser man att jag nu är den enda (i hela världen?) som det inte fungerar för trots att man haft många som klagat på exakt samma problem. Synd att behöva avråda till köp för dem som har OS 10.2

  • Medlem
  • Schtåkkhålm
  • 2003-05-29 14:07

Så konstigt?

Har själv en Okipage 8iM hemma & med de nyaste drivrutinerna har den äntligen börjat fungera klockrent i 10.2.6

innan var man tvungen att lägga till skrivaren i printcenter varje gång man loggat ut eller startat om...
Har du provat att installera om igen?

  • Oregistrerad
  • 2003-05-29 21:23

Hade samma problem tidigare, men med de senaste drivrutinerna funkar skrivaren som den ska.

/jens

  • Oregistrerad
  • 2003-06-29 16:25

har en okipage 12i/n. Printar svart hur bra som helst. Verkar funka med HP 4, 5MP, 6 o.s.v.

Men, frågan till er andra oki-users. Gråskala!?

Blir ju bara ett "grovt" rastrer, prickar alltså. På alla 600dpi laser bör man väl kunna få gråskala mjukt o fint precis som på vilken hp laser som helst.!?

Provade t.ex. Courier som har tunna linjer i 60% grå och 9punkter storlek. Helt oläsligt...

??

Samma här, 8iM. Förut var det bara trassel, men sen den nya drivisen kom funkar det faktiskt utan anmärkning.

1
Bevaka tråden