TM and Airport update 2008-03-18

Tråden skapades och har fått 30 svar. Det senaste inlägget skrevs .

Kom just in via uppdateraren!

  • Medlem
  • Stockholm
  • 2008-03-19 21:58

Apple Time Machine & AirPort - 1.0
Den här uppdateringen rekommenderas för alla användare och innehåller kompatibilitetsförbättringar för användning av Time Machine med Time Capsule. Den innehåller även korrigeringar för AirPort-drivrutiner.

Finns i Programuppdatering

Där ser man! Mycket uppdateringar nu det sista!
Mycket tid över hos Apple?

Fortfarande inget TM-stöd för Airdisk! Uselt!

  • Medlem
  • International user
  • 2008-03-19 22:50
Ursprungligen av peacerich:

Fortfarande inget TM-stöd för Airdisk! Uselt!

Jag räknade inte med det, men uppdaterade ändå med en gnutta förhoppning

  • Medlem
  • International user
  • 2008-03-19 23:02

peacerich, det dök upp en uppdatering till den fasta programvaran efteråt, och voola så kom airdisken upp i TM. Så nu verkar det faktiskt funka, det har satt igång med backupen här via airdisk nu i alla fall

Så tillslut...:D

Ursprungligen av panther:

peacerich, det dök upp en uppdatering till den fasta programvaran efteråt, och voola så kom airdisken upp i TM. Så nu verkar det faktiskt funka, det har satt igång med backupen här via airdisk nu i alla fall

Så tillslut...:D

Äntligen!
Även om det tog lång tid så får jag ta tillbaka det jag sagt om Apple.

Vilket annat företag som helst hade ju dragit nytta av det här och inte släppt nån uppdatering och tjänat pengar på att sälja Time Capsule.

Det har säkert Apple gjort ett tag och hade jag valt mellan att köpa en AEBS + 500Gb eller en TC idag så hade det nog blivit en TC. De är väldigt fördelaktigt prissatta.

Och uppdateringen löser också problem som funnits med 10.5.2. Jag har haft problem med att ansluta till det Homerun som finns på jobbet, men nu går det som tåget igen.

  • Medlem
  • Stockholm
  • 2008-03-20 09:17

Ja nu funkar det. Fint!

  • Medlem
  • Stockholm
  • 2008-03-20 23:49

men vad sjutton!
jag har uppdaterat datorn med airport update och min extreme till 7.3.1 men inte kommer det upp någon hårddisk i time machine (ja jag har mountat upp hårddisken ) vad mer kan jag göra? Datorn är om startade femti-elva gågnen känns det som.
Är det bara jag som inte får det att funka?

  • Medlem
  • Lund
  • 2008-03-21 00:06

Får inte heller fram min disk i TM efter uppdateringen. Har en WD 500Gb PRO -modell.

Försökt logga in på Airport Extremen med både HD-lösenord och Airportlösenord, ser fortfarande inte disken...

  • Medlem
  • Stockholm
  • 2008-03-21 09:38
Ursprungligen av FAlleN:

Får inte heller fram min disk i TM efter uppdateringen. Har en WD 500Gb PRO -modell.

Försökt logga in på Airport Extremen med både HD-lösenord och Airportlösenord, ser fortfarande inte disken...

Vad är den formaterad i för format?

Installerade just uppdateringen via Software Update på min Mac Mini (intel).
Den ville starta om för att installera men nu står den och hänger med en blå bakgrundsbild med det snurrande hjulet i mitten. Vad göra?

  • Medlem
  • Stockholm
  • 2008-03-21 11:39
Ursprungligen av SugarDad:

Installerade just uppdateringen via Software Update på min Mac Mini (intel).
Den ville starta om för att installera men nu står den och hänger med en blå bakgrundsbild med det snurrande hjulet i mitten. Vad göra?

Ha lite tålamod, ibland kan det ta lång tid.

Ursprungligen av FAlleN:

Får inte heller fram min disk i TM efter uppdateringen. Har en WD 500Gb PRO -modell.

Försökt logga in på Airport Extremen med både HD-lösenord och Airportlösenord, ser fortfarande inte disken...

Kanske en dum fråga men mountar du disken så den hamnar på skrivbordet först innan du kolla i TM? Det var jag tvungen att göra för att den skulle synas i TM.

  • Medlem
  • Stockholm
  • 2008-03-21 09:27

Skönt att man inte är ensam.... men synd att det inte funkar....

tack för svar. dock har den hållt på i en timme nu..

  • Medlem
  • Stockholm
  • 2008-03-21 13:53
Ursprungligen av SugarDad:

tack för svar. dock har den hållt på i en timme nu..

Ok...då skulle jag starta om datorn. Kan inte säga vad du ska göra men så skulle jag göra. Känns som den har hängt sig.

  • Medlem
  • Lomma
  • 2008-03-21 14:02

Hej!

Har äntligen fått TM att fungera med APEX och en extern hårdisk.

Fick ladda ner de senaste uppdateringarna till OS X 10.5.2 ink. uppdatering av APEX till 7.3.1.

OBS OBS!!!
Var även tvungen att formatera om disken till Mac OS Extended (skiftlägeskänslig, journalförd) sedan tog det ca 10 min innan den dök upp i TM.

Har dock problem med prestanda, oavsett om jag kör med Wlan eller fast uppkoppling får jag bara över ca 8GB per timme.

Verkar som om det är APEX som är flaskhals,

Har någon annan uppgifter vad TC ligger på för överföringstider med Wlan och fast uppkoppling smat om någon har liknade problem som jag med APEX o TM eller om ni får bättre prestanda?

Efter att hat kört ett tag så start den nästan stilla. är något fel?

Kör iMac Intel 2.4, Extren HD är Lacie 320 GB

Tacksam för input

mvh

/Fredrik

  • Medlem
  • Stockholm
  • 2008-03-21 17:31

Okey nu fick jag det att funka...
Jag tog och kopplade in hårddisken direkt i datorn via USB och ställde in allt i Time Machine men jag lät inte den starta en "backup" utan kopplade loss den från datorn och kopplade sedan in den via APEX och mountae up den där och då funkar det.

Konstigt att det inte funkar från början...
Hårddisken är en MyBook 500GB och den är formaterad som MacOS Extended journalförd.

Skönt att det ÄNTLIGEN funkar!!!

Jag gjorde som chrisse förklarade och var tvungen att montera den innan den hoppade igång. Jag är också nyfiken på hur mycket bättre prestanda man kan få i en Time Capsule. Jag får vara glad om jag kommer upp i 8 GB per timme.

  • Medlem
  • Stockholm
  • 2008-03-22 11:35

Åtkomsthastighet för extern hårddisk via trådlös AEBS är väl typ 70Mbit. Nån som vet varför trådlös time machine bara är ~20Mbit? Basstationen ska väl bara hantera informationen på vanligt sätt?

  • Medlem
  • Lomma
  • 2008-03-22 18:01

Eftersom alla verkar har problem med prestanda så är det anntingen något fel på Tm eller på APEX alt TC eller så är det något som TM gör för att säkra upp att alla information kommer över till extren disk, dvs någon typ av kontroll som gör att överföringshastigheten blir sämre med då borde detta vara offisielt från Apple eller?

/Fredrik

  • Medlem
  • International user
  • 2008-03-22 18:06

7,2Gb av 67,3Gb på 5 timmar.
Kan ta en stund
Kör trådlöst. Hur får man upp farten?

Yes!!

Jag överförde trådlöst 69 GB på 7,5 timmar. Det blir ungefär 9 GB per timme.

  • Medlem
  • International user
  • 2008-03-23 05:57
Ursprungligen av Per Fogelberg:

Jag överförde trådlöst 69 GB på 7,5 timmar. Det blir ungefär 9 GB per timme.

Hur kunde det gå så snabbt för dig?
Jag har nu fått över 17Gb på 12 timmar.

Yes!!

  • Medlem
  • International user
  • 2008-03-22 18:27

Min kommer att ta ett par dygn.
Tips?

Yes!!

  • Medlem
  • I skogen utanför Umeå
  • 2008-03-22 20:10

Jag uppdaterade också min Extreme till 7.3.1 och då slutade portforward till min VoIP att funka. Den kommer igång efter en omstart av Extreme, men det slutar fungera efter en stund.

Edit: Här finns en tråd om mitt problem.

Edit2: Nedgrderade till 7.2.1 och allt fungerar igen. Bara att vänta på en ny uppdatering då :/

Senast redigerat 2008-03-22 20:25
  • Medlem
  • Hemmesdynge
  • 2008-04-01 21:31
Ursprungligen av MatsOlov:

Jag uppdaterade också min Extreme till 7.3.1 och då slutade portforward till min VoIP att funka. Den kommer igång efter en omstart av Extreme, men det slutar fungera efter en stund.

Edit: Här finns en tråd om mitt problem.

Edit2: Nedgrderade till 7.2.1 och allt fungerar igen. Bara att vänta på en ny uppdatering då :/

Japp, "Enable Default Host" slutar funka med 7.3.1 också. Riktigt irriterande. Jag har nog lagt 5 timmar felsökning på det idag

  • Medlem
  • Lund
  • 2008-03-27 17:32

Så TM funkar inte med FAT-formatering på den externa hårddisken?

Bevaka tråden