Safari ber mig öppna ett mailprogram

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2008-03-18 17:51

Har någon en lösning på varför bifogade skylt dyker upp när jag vill "Skicka sidans innehåll" till en någon mail adress? Har installerat Safari 3.1 på nytt.

  • Medlem
  • 2008-03-18 18:40

Ingen skylt är bifogad.

  • Medlem
  • Malmö
  • 2008-03-19 10:23

Har någon en lösning på varför bifogade skylt dyker upp när jag vill "Skicka sidans innehåll" till en någon mail adress? Har installerat Safari 3.1 på nytt.
Tydligen kom bilden inte med förra i förra utskicket. Provar igen.

  • Medlem
  • 2008-03-19 11:21

Du verkar ha klickat på en maillänk. Safari kan bara maila medelst webbmail. Länken du klickar på skapar ett mail i ditt förvalda mailprogram, den leder inte till att något ska hända i Safari.

  • Medlem
  • Malmö
  • 2008-03-19 12:10

Nej, jag trycker "kringla i" och då får jag i min MacPro upp mailen direkt med sidan automatiskt inlagd i, som jag vill sända!
Kanske inte så ofta använd funktion, men man vill ju att allt skall funka! Har tidigare funkat även i denna iMac.

  • Medlem
  • 2008-03-19 13:06
Ursprungligen av gert:

Nej, jag trycker "kringla i" och då får jag i min MacPro upp mailen direkt med sidan automatiskt inlagd i, som jag vill sända!
Kanske inte så ofta använd funktion, men man vill ju att allt skall funka! Har tidigare funkat även i denna iMac.

Aha, jag missförstod frågan.
Jag undrar då samma sak som Mija.

  • Medlem
  • Överallt
  • 2008-03-19 12:54

Om du kollar i inställningarna för Mail under Allmänt, vad står det då för något på Förvalt e-postprogram?

  • Medlem
  • Malmö
  • 2008-03-19 13:14

Mail under Allmänt Förvalt e-postprogram står det: Mail.app(3.2)

  • Medlem
  • Malmö
  • 2008-03-19 13:19

Hör och häpna!
Jag klickade i Mail.app en gång extra, och nu funkar det!
Tack för hjälpen och Glad Påsk önskar Gert

1
Bevaka tråden