Leopard och Classic?

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2008-03-15 23:21

Någon som vet om Classic ingår i Leopard?

  • Medlem
  • Stockholm
  • 2008-03-15 23:26

Ja det vet jag. Nej, det gör det inte och det stöds inte. Finns ett program som heter Sheepshaver som fick Classic att fungera på Intelmaccar. Senast uppdaterad 2006 och har läst att utvecklingen stannat av.

Nej classic följer inte med leopard, 10.5 inte stöder classic.

  • Medlem
  • Stockholm
  • 2008-03-15 23:45

Tack för snabba svar till detta mitt första inlägg här.
Jag kör Classic i Tiger nu, och det funkar ju. Min nästa fråga: Kan man partitionera den interna hårddisken och därigenom göra det möjligt att köra både Tiger och Leopard i datorn?

Ursprungligen av Bo66:

Tack för snabba svar till detta mitt första inlägg här.
Jag kör Classic i Tiger nu, och det funkar ju. Min nästa fråga: Kan man partitionera den interna hårddisken och därigenom göra det möjligt att köra både Tiger och Leopard i datorn?

Måste man starta om från en annan partition? Jag kan välja 9.2.2 i Startskiva men starten hänger upp sig. Sedan är jag tvungen att starta upp från en annan skiva.

Ursprungligen av morgan_a:

Måste man starta om från en annan partition? Jag kan välja 9.2.2 i Startskiva men starten hänger upp sig. Sedan är jag tvungen att starta upp från en annan skiva.

Vill man boota i OS9 så måste man starta om, självklart.
Men det är ju inte säkert att din dator klarar att boota i OS9.

Vill man köra OS9 i Classic-läge så behövs ingen omstart - bara att starta Classic.
Men Classic fungerar som sagt inte i Leopard.

Så för att kunna ge lite mer exakta svar på din "starta 9.2.2"-fråga, så får du gärna berätta lite mer, t.ex. vilken datormodell det är, och vilken version av OSX du kör.

Ursprungligen av Jesper Ohlsson:

Vill man boota i OS9 så måste man starta om, självklart.
Men det är ju inte säkert att din dator klarar att boota i OS9.

Vill man köra OS9 i Classic-läge så behövs ingen omstart - bara att starta Classic.
Men Classic fungerar som sagt inte i Leopard.

Så för att kunna ge lite mer exakta svar på din "starta 9.2.2"-fråga, så får du gärna berätta lite mer, t.ex. vilken datormodell det är, och vilken version av OSX du kör.

Min fråga var om man om man måste ha 9.2.2 på en annan PARTITION.
Eftersom vi pratar om Leopard är naturligtvis omstart nödvändig.

Ursprungligen av morgan_a:

Min fråga var om man om man måste ha 9.2.2 på en annan PARTITION.

Nej, du måste inte ha OS9 på en egen partition. OS9 kan ligga på samma partition som OSX, och du kan ändå boota från den.

Japp! Du byter enkelt genom att hålla ner ALT vid omstart.

  • Medlem
  • Vimmerby
  • 2008-03-15 23:53

Varför classic?

  • Medlem
  • Stockholm
  • 2008-03-15 23:55

Okej, tack för det, då kanske det finns hopp om att kunna fortsätta köra det trevliga rit- och måleriprogrammet Painter i Classic-läge under Tiger. Och dessutom finns det visst en del fördelar i Tiger som saknas i Leopard.

  • Medlem
  • Stockholm
  • 2008-03-16 00:00

PS: Jag vill också säga att jag blev glatt imponerad av den snabba responsen här på 99.mac. Klart trevligt. Tack ska ni ha.
Nu kommer jag att återvända hit för fortsatt Mac-förståelse.

Det finns säkert bra alternativ till Painter annars. www.pixelmator.com ska vara schysst och är billigt (typ $60 för fullversion), om du inte vill ha någon Photoshop-variant.
Jag är inte så van vid Tiger, men Leopard har många features som Tiger saknas som jag älskar.

Ursprungligen av henkebarn:

Det finns säkert bra alternativ till Painter annars. www.pixelmator.com ska vara schysst och är billigt (typ $60 för fullversion), om du inte vill ha någon Photoshop-variant.

Painter är ett måleriprogram och inte ett bildredigeringsprogram så de programmen skulle jag inte rekommendera om man vill ha ett likvärdigt alternativ. I så fall är det bättre att köpa den senaste versionen av Painter som också fungerar rakt av på Mac OS X utan några vägar genom Classic.

  • Medlem
  • Göteborg
  • 2008-03-16 13:00

pratar du om corel painter?

I så fall finns det ju nya versioner som fungerar fin fint i Leopard

För oss som är riktigt hardcore så finns Paintbrush

1
Bevaka tråden