Airport hittar inga nätverk

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Linköping
  • 2008-03-10 23:15

Har den senaste veckan fått stora problem med airport på min macbook (juli 06). Den tappar helt enkelt kontakten nätverket efter några minuter. Klickar man på airportsymbolen i menyraden så hittar den helt enkelt inte ett enda tillgängligt nätverk, och då brukar det normalt sett synas åtminstone 10 synliga nätverk här.

Strax efter att kontakten brutits kan den ibland ändå hitta mitt nätverk men väljer man det så kommer rutan för WEP-lösenordet upp och trots att jag skriver rätt lösenord så kan airport inte kontakta nätverket. När man klickat så några gånger försvinner även mitt nätverk från listan och airport hittar inte längre några tillgängliga nätverk.

Är det fler än jag som har liknande problem? Kan det vara hårdvarufel?

Tacksam för svar.

/ Jacob

  • Medlem
  • International user
  • 2008-03-11 09:18

Har du installerat Leopard eller de senaste Tiger-uppdateringarna? I så fall låter det som du har samma problem som mig och en hel massa andra: Apple har sabbat de trådlösa drivrutinerna. Inte nog med det, de tar extremt lång tid på sig att fixa det, jag har väntat sen oktober då de släppte 10.5.

Se tex här: http://www.99.se/ibook-macbook-macbook-air/236352-skulle-airport-fixas-10-5-2-a.html

Note: Felet beror på andra omständigheter också (signalstyrka, interferens etc), men eftersom ingen hade de här problemen innan Apples uppgraderingar skyller jag på dem

  • Medlem
  • Linköping
  • 2008-03-11 11:10

Japp, jag har Leopard. Fick problem direkt efter uppgraderingen att airport tappade anslutningen hela tiden, men det rörde sig bara om sekunder det var nere. Det problemet försvann (nästan) helt efter senaste (tror jag) uppdateringen. Nu hittar den ju inga nätverk överhuvudtaget.
Får väl vänta på att Apple fixar det här då. Märkligt när de satsar så hårt på trådlöst (MB Air) att de inte kan se till att Airport funkar som det ska.

/ J

Jag måste tyvärr stämma in i klagosången. Min sprillans MBP 2,5Ghz uppvisar samma symtom. Airport-styrkan går upp och ned, förbindelse tappas. Kommer tillbaka efter en stund. Om och om igen.

Har just nu ingen aning om vad exakta orsaken är. En del har tydligen löst det genom att köra 10.5.2 Combo-uppdateringen igen.

  • Medlem
  • Linköping
  • 2008-03-13 13:35

... har upptäckt att det fungerar om jag ställer mig precis intill routern. Men det kan väl ändå inte vara den som det är fel på? Det fungerar ju på andra datorer här hemma (inkl. en annan macbook). Det var konstigt det här.

Jag tror nog det handlar om mjukvarufel. Apple lär ha släppt testversioner av nya Airport-drivers till utvecklarna men det är ännu för tidigt att veta exakt vilka fixar de innehåller.

  • Medlem
  • Linköping
  • 2008-03-13 14:09

Ok. Vad innebär det där du nämnde om att köra 10.5.2 Combouppdateringen igen? Hur gör man det?

EDIT

Körde uppdateringen, ingen skillnad

Senast redigerat 2008-03-13 14:45

Hur löste det sig?

Jag måste gå in på internet genom ethernet nu eftersom det inte fungrar med AirPort, slutade fungera igår. AirPort känner av vilka nätverk som finns och den kan synligen koppla upp till dem, men internet fungerar inte i alla fall.

Kan detta bero på samma problem, Leopard-uppdatering alltså?

Ursprungligen av AttentionErnst:

Jag måste gå in på internet genom ethernet nu eftersom det inte fungrar med AirPort, slutade fungera igår. AirPort känner av vilka nätverk som finns och den kan synligen koppla upp till dem, men internet fungerar inte i alla fall.

Kan detta bero på samma problem, Leopard-uppdatering alltså?

Jag vet faktiskt inte ännu. Har bara märkt att flera har problem med det trådlösa och speciellt för de med MacBook AIR.

Okej, jag har vanlig MacBook... Jag hoppas att inget är trasigt inuti.

Nu började det fungera igen... konstigt..

  • Oregistrerad
  • 2009-03-08 14:42

Usch har samma problem med en gammal vit macbook vars signalstyrka hoppar upp och ner som en jojo.. kör identisk mjukvara som en annan macbook som befinner sig i samma rum utan några som helst problem (samma mjukvara och hårdvara) Ingen som vet hur man löser det här?

  • Medlem
  • Tyresö
  • 2010-07-24 16:09

Nätverksanslutningen är ok men internet fungerar inte i alla fall

Nätverket är ok men safari fungerar inte. Inte heller t.ex. spotify

1
Bevaka tråden