WEP-lösen i Leopard.

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2008-03-10 12:46

Jag har precis köpt Leopard som jag installerat på min iBook G4. Ett problem har uppenbarat sig. Jag kan inte nå mitt trådlösa nätverk utan att behöva skriva in WEP-lösen VARJE gång datorn varit avstängd. Detta problem fanns inte tidigare under OS X 10.4. Jag har sparat lösenordet om och om igen, men datorn vägrar surfa ut på nätet utan att det skrivs in på nytt...Är detta något fel som andra också känner till och kanske det rentav finns en lösning?

Mvh,

PJW

  • Medlem
  • Göteborg
  • 2008-03-10 13:19

prova att slänga ut några relevanta pref-filer, och/eller ta bort de aktuella lösenord ur din nyckelring. (Hittar föresten systemet till din nyckelring?)

  • Medlem
  • Malmö
  • 2008-03-14 17:44

Faktum är att jag knappt fattar ett skvatt av det här med nyckelringar osv. Tidigare (i OS X 10.4) angav jag mitt wep-lösenord en gång och mitt system mindes därefter närverket. Detta oavsett om jag stängde av datorn, satte den i vila eller spelade Christer Sjögrens senaste platta på den (vilket jag nu inte gjorde...). Nu måste jag logga in med wep-lösenordet varje gång. Det tar ju bara ett par sekunder men är ytterst irriterande. Jag fattar inte ens hur jag skapar en nyckelring (och jodå, jag har varit inne i nyckelringshanteraren och dess hjälpsidor, men blir faktiskt inte klokare av det...).

Så: jag har ett bredband (nåja, smalband) via adsl. Jag har ett adsl-modem med en liten antenn (jag har ingen router eller annat tjafs) och kan således surfa trådlöst i mitt lilla hus. På andra våningen står en iMac G5 med OS X 10.4 och den hittar och surfar ut på den trådlösa uppkopplingen varje gång den startas. Min sambos MacBook med 10.4 gör det också och en gammal iMac G3 i husets ateljé intill med en usb-sticka gör det också.
Min iBook med Leopard gör det inte (utan inloggning då vill säga). Varför inte?

För övrigt kan det tilläggas att Leopard är fult. Jag är glad att jag lyckades skaffa en "clear dock" i 2D till slut, men det är ju en annan sak.:tveksam:

  • Medlem
  • Göteborg
  • 2008-03-14 18:52

Körde du uppgradering när du installerade Leopard? Isåfall kan det vara så att gamla Tiger-nyckelringar (där ditt WEP-lösen sparades i Tiger) ligger i konflikt med nyckelringar från Leopard varför det inte sparas som det ska. Detta har även jag varit med om (när jag uppgraderade från Panther till Tiger om jag inte minns fel).

Du behöver inte skapa en nyckering, det görs automatiskt när du väljer att spara WEP-lösenordet. Däremot kan du i nyckelringshanteraren leta upp det som sparats och ta bort det, och se om det hjälper. Finns under kategorin Lösenord, och namnet är samma som namnet på ditt trådlösa nätverk.

  • Medlem
  • Malmö
  • 2008-03-15 15:46
Ursprungligen av xevve:

Körde du uppgradering när du installerade Leopard? Isåfall kan det vara så att gamla Tiger-nyckelringar (där ditt WEP-lösen sparades i Tiger) ligger i konflikt med nyckelringar från Leopard varför det inte sparas som det ska. Detta har även jag varit med om (när jag uppgraderade från Panther till Tiger om jag inte minns fel).

Du behöver inte skapa en nyckering, det görs automatiskt när du väljer att spara WEP-lösenordet. Däremot kan du i nyckelringshanteraren leta upp det som sparats och ta bort det, och se om det hjälper. Finns under kategorin Lösenord, och namnet är samma som namnet på ditt trådlösa nätverk.

Nix, jag gjorde en ren installation. Och det skapas ingen nyckelring automatiskt. Jag måste ange mitt wep-lösen till och med när datorn varit i vila. Under kategorin Lösenord i Nyckelringshanteraren finns inte ens mitt nätverk med. Dock fanns det där tidigare, men försvann när jag loggade in på det. Nu är det helt borta.

Ursprungligen av PJW:

Jag har precis köpt Leopard som jag installerat på min iBook G4. Ett problem har uppenbarat sig. Jag kan inte nå mitt trådlösa nätverk utan att behöva skriva in WEP-lösen VARJE gång datorn varit avstängd. Detta problem fanns inte tidigare under OS X 10.4. Jag har sparat lösenordet om och om igen, men datorn vägrar surfa ut på nätet utan att det skrivs in på nytt...

Jag har mer eller mindre samma fenomen, men ännu värre egentligen:

- Alla i familjen kör Mac OS X.4 Tiger och allt fungerar perfekt, knappade in lösenordet för många mpånader sedan, inte en enda gång sedan dess. Datorerna stängs av, när de slås på fungerar allt perfekt, helt automatiskt.

- Alla datorer jag kört med OS X.5 Leopard strullar så man blir riktigt förbannad:

1. Det går bara att knappa in WEP password (och inte WEP 128-bit HEX) när man väljer ett nätverk från Airport menyn i menubar, man måste in i Systeminställningar och gräva djupt för att få fram möjligheten att knappa in ett krypterat lösenord (eller vad det nu är), 128-bit m.m.

2. Den sparar inte riktigt lösenordet, fastän man säger att man vill spara den i Keychain.

3. När man knappat in allt som man ska i advanced setting i Nätverk så måste man ändåbekräfta lösenordet när man väljer nätverket (fast man borde inte behöva göra detta manuellt IGEN!), och då fungerar det ändå inte, jag får felmeddelandet "Anslutningen nådde en" sen står det inget mer, man bara går runt i cirklar...

Det där med att behöva gå in (var?) och slänga prefs känns lite B, speciellt när man gått runt i femton år och sagt att Mac OS är så välutvecklat och användarvänligt...

Om någon har en lösning till detta (helt otroliga) problem skulle jag, och säjkert många andra vara intresserade. )

SN

  • Medlem
  • International user
  • 2008-03-15 17:37

vad för router har du? kan ju vara ett problem med firmwaren.
verkar vara så i vissa fall iaf

http://forums.macrumors.com/archive/index.php/t-375266.html

D-Link DI-604

Man känner sej lite liten när man hela tiden skrattar åt Windows Vista upgrades där hårdvaru kompatibilitet är ett problem...

"Nä, sånt har inte vi med Mac"

Jo visst...

skippa lösenorden, öppna upp mot världen, tro alla om gott...

  • Medlem
  • Malmö
  • 2008-03-16 20:26

Jag gav upp. Min flickväns MacBook rullar på finfint med Leopard och hittar det trådlösa nätverket utan att tjafsa. Men min lilla iBook vägrade. SÅ, istället för att slå sönder skiten så installerade jag 10.4 igen. Nu känner jag mig hemma. Och slipper alla buggar. Och dessutom, vilket ju är en bonus, slipper jag Leopards fula mappar.

Jag håller med, Leopard känns riktigt outvecklat grafiskt, lite Linux över det hela.

Jag fattar noll själv, funkar med en Leopard bestyckad PowerBook G4 men
inte en annan, och sen har jag ett annat problem som får mej att bli lika
förbannad som jag tror du var:

Jag har en PowerBook G3 Pismo med AIRPORT kort, gamla typen, MEN !!!
det är ett 128-bit kort så det borde fungera med min 128-bit WEP nätverk,
men så fan heller!! Varken med Panther eller Leopard.

:o(

  • Medlem
  • Göteborg
  • 2008-04-10 15:30

Jag har problemet att jag måste ansluta en annan trådlös enhet när jag skall ha igång det trådlösa på min macbook med leopard, detta är bara ett problem när det är wep krypterat för på mitt jobb funderar det hur bra som helst och där är det wpa.

alltså varje gång jag startar datorn hemma och skall ut på nätet - starta mac - se att den inte kan ansluta - starta psp eller PS3 och låt den ansluta - kör nätverksdiagnos på macen och skriv in lösenordet. Känns ganska jobbigt att göra det hela tiden :/

Har precis provat igen med en PowerBook med X.5.2 nu fungerar det utan problem, måste ha kommit en uppdatering i 5.2 som fixat detta!

1
Bevaka tråden