Blinkande frågetecken när jag startar.

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Jag tänkte installera om allt på min MacBook Dual Core 2.0GHz. Har haft problem med att jag blev av med adminrättigheterna totalt så nu blev jag trött på det.

Först gjorde jag en backup på hela HDn till en DMG-fil, gick jättebra.

Stoppade in min Tiger-skiva och/eller min Leopard-skiva och den vägrar starta från DVDn. Jaha.. då tänkte jag att det kanske skulle bli bättre om jag raderade partitionen på HDn. Körde booken i Target mode och raderade partitionen, gick jättefint. Tomt och bra blev det.

Nu blir det bara ett blinkande frågetecken när jag startar upp datorn med både 'C' eller 'ALT' intryckt i hopp om att få välja DVD-skivan. Klart att det blir ett frågetecken när inget finns på HDn. Men jag vill ju starta från DVDn.

Jag har även kopplat in en FireWire-DVD-läsare och inte heller den vill den veta av.

Både hårddisken och DVD-läsaren fungerar fint i Target mode så ingen av dem är trasiga. Jag har PRAM:at den utan förbättring.

Denna hjälpte inte heller: http://docs.info.apple.com/article.html?artnum=58042

Nu är jag på bristningsgränsen till vad mitt tålamod klarar av. Någon som har en bra teori om vad som är fel?

Mitt sista försök blir att stoppa in DVDn i en annan mac och köra den i Target Mode och se om jag får upp några startalternativ då.

Hoppas på svar.

Hej!
jag kan tyvärr inte erbjuda någon hjälp men jag är väldigt intresserad av svaret!
själv sitter jag, egentligen utan tillgång till start-DVD och idag får jag vid start av macen (powerbook G4; Panther) bara upp en mapp med omväxlande ett blinkande frågetecken, och omväxlanden en blinkande mac-gubbe.
Har startat om ett par gånger, prövat att hålla ned alt-tangenten men inget hjälper.....
(när jag håller ned alt-tangenten, visar sig två mappar (som inte blnkar), en med en reload-pil på, en med en pil till höger. Har prövat att klicka på bägge men inget händer.)

mvh Jonas

  • Medlem
  • Karlstad
  • 2008-03-15 17:07

Provat att hålla in C när du startar datorn?

  • Medlem
  • International user
  • 2008-03-15 17:17

prova o resetta SMC(eller SMU i pbg4 fall).

1
Bevaka tråden