Sömnproblem med PB 17"

Tråden skapades och har fått 30 svar. Det senaste inlägget skrevs .

Min sprillans nya PowerBook 17-tum konstrar med vilan. (Mac OS X 10.2.6 - 1Gb RAM).
Jag är van med att bara kunna fälla ihop min PowerBook och stoppa ner den i väskan och åka hem. Väl hemma brukar jag bara kunna ta upp den igen, öppna locket och tjillevippen, så är den igång igen.
Den nya har svart skärm när man öppnar den efter vila, i alla fall när den åkt bil i väskan. Man hör att den är delvis vaken för det rasslar till när man trycker på någon tangent. Men skärmen förblir svart tills man startat om den igen.
Måste alltså hålla in startknappen en stund, vänta på ett knäpp och sedan trycka på start igen. Då startar den som vanligt, dock efter en ovanligt lång "kugghjulsshow".
Så ska det ju inte vara - är det någon som har ett tips?

  • Medlem
  • Nyköping
  • 2003-05-26 19:36
Citat:

Skrevs ursprungligen av Nurell
...Den nya har svart skärm när man öppnar den efter vila, i alla fall när den åkt bil i väskan...

Hur går det om du cyklar då?

Min vaknar som den ska både när jag cyklat eller åkt bil med den...

Citat:

Skrevs ursprungligen av Hasse A
Hur går det om du cyklar då?

Min vaknar som den ska både när jag cyklat eller åkt bil med den...

Jag cyklar ju aldrig (mer än mentalt).
Tror inte att det blir nån skillnad om jag skulle drista mig att cykla. (på cykel).

  • Medlem
  • Hammarö
  • 2003-05-26 20:19

Det låter som det klassiska sömnproblemet som många upplevde i och med Jaguar. Datorn är igång, men skärmen är svart.

Du kanske har lagt in något program som hindrar datorn från att vakna på rätt sätt?

Hur långt har du till jobbet? Du kanske laddar ur batteriet på vägen hem?

Citat:

Skrevs ursprungligen av Puppet
Det låter som det klassiska sömnproblemet som många upplevde i och med Jaguar. Datorn är igång, men skärmen är svart.

Du kanske har lagt in något program som hindrar datorn från att vakna på rätt sätt?

Hur långt har du till jobbet? Du kanske laddar ur batteriet på vägen hem?

Så långt är det inte, en kvart max i bilen.
Den är ju ny, batteriet kan junte ladda ur så snabbt.
Den gamla funkade ju.
Och jag har inte lagt in några konstiga program.
Det är mycket mindre med konstiga program på den här nya än vad det var på den gamla, som innehöll både det ena och det andra.
Det är bara faen och hans moster som vet som var på den.

  • Medlem
  • Kristianopel
  • 2003-05-26 20:39

Har av och till samma problem med min PB17 och det hade jag med min PB15 oxå. Jag är ganska säker på att det är nått program, för närvarande misstänker jag Suitcase, men nätverket är också misstänkt. Skulle jag glömma att avmontera någon nätverksvolym när jag åker ifrån jobbet, så kan det ta upp till en halv evighet innan den kommer igång igen. Safari är också på misstänktlistan.

Citat:

Skrevs ursprungligen av Tobbe Hj
Har av och till samma problem med min PB17 och det hade jag med min PB15 oxå. Jag är ganska säker på att det är nått program, för närvarande misstänker jag Suitcase, men nätverket är också misstänkt. Skulle jag glömma att avmontera någon nätverksvolym när jag åker ifrån jobbet, så kan det ta upp till en halv evighet innan den kommer igång igen. Safari är också på misstänktlistan.

Jag har märkt det där med nätverksvolymer, det kan ta hur lång tid som helst.
Men problemet uppstår även om jag inte haft några nätverksvolymer monterade.
Hade ibland samma på den gamla (TiBook 667).
Jag misstänker 10.2.6, för innan den hände det aldrig.
Inte för mig i alla fall.
Tror heller inte på din Suitcase-teori.
10.2.6 ligger brunt till.

  • Medlem
  • Hammarö
  • 2003-05-26 21:27
Citat:

Skrevs ursprungligen av Nurell
10.2.6 ligger brunt till.

Det kan man lugnt säga!

Men undra om man kan göra något åt det om det är relaterat till nätverksprylar. Någon här på forumet hade slagit av alla onödiga katalogtjänster eftersom det segade ner datorn enormt när man kom för långt ifrån en Airportstation eller drog ur nätverkssladden.

Kanske är det samma sak för dig? Att du är inloggad på jobbet och sedan slår du igen locket och drar hem.

Gå in under Program och Verktyg och kolla i Kataloginställning. Bocka av allt som du inte använder dig av. Jag har bara Appletalk och SMB kvar på min dator.

Jag brukar bara ha en volym på min andra PowerMac "mountad" via nätverket.
Fenomenet uppstår även om jag "unmountar" den volymen innan jag sätter den i vila.
Hemma har jag sällan 17-tummaren på nätverk, även om möjligheten finns.
Den gör sådär även om den inte varit ihopkopplad med andra Macar på något nätverk.
Jag vet att det kan ta 398 miljoner år innan den släpper en nätverksanslutning, så jag har lärt mig det.

  • Medlem
  • International user
  • 2003-05-26 21:40

Har samma problem med min PB 500 och 10.2.6.
Min lösning var att stänga skärmen så den gick ned i vila igen, och sen öppna igen. Har funkat hittills.

/ E

Citat:

Skrevs ursprungligen av ripley609
Har samma problem med min PB 500 och 10.2.6.
Min lösning var att stänga skärmen så den gick ned i vila igen, och sen öppna igen. Har funkat hittills.

/ E

Har provat samma, funkar inte här.

  • Medlem
  • Hammarö
  • 2003-05-26 22:11

Får du samma problem om du stänger av den hemma, slår på den och sedan stänger locket? Eller är det bara när du åker från jobbet problemet uppstår?

  • Medlem
  • Stockholm
  • 2003-05-27 00:36

Jag kan få problem om jag pluggar in t. ex. en mus när datorn nannar. Om jag sedan öppnar datorn innan den riktigt har somnat igen (för den vaknar och sträcker på sig litet, när man pluggar in en mus), kan det strula.

Vet inte om detta kan vara problemet!

Vänligen, Ylan

Citat:

Skrevs ursprungligen av Puppet
Får du samma problem om du stänger av den hemma, slår på den och sedan stänger locket? Eller är det bara när du åker från jobbet problemet uppstår?

Problemet uppstår oavsett var jag stänger locket.
Den går på Aiport hemma och på Ethernet på jobbet.
Ska kolla det där med katalogtjänserna som Puppet tipsade om.

  • Medlem
  • Kristianopel
  • 2003-05-27 07:37
Citat:

Skrevs ursprungligen av Ylan
Jag kan få problem om jag pluggar in t. ex. en mus när datorn nannar. Om jag sedan öppnar datorn innan den riktigt har somnat igen (för den vaknar och sträcker på sig litet, när man pluggar in en mus), kan det strula.

Vet inte om detta kan vara problemet!

Vänligen, Ylan

För mig kan det var så. Jag har en mus på jobbet och en hemma, lite olika modeller, dessa kopplar jag in och ut friskt, efter att jag stänkt locket.

Citat:

Skrevs ursprungligen av Tobbe Hj
För mig kan det var så. Jag har en mus på jobbet och en hemma, lite olika modeller, dessa kopplar jag in och ut friskt, efter att jag stänkt locket.

Samma här, ska prova med att koppla ur mössen innan.

  • Medlem
  • International user
  • 2003-05-27 09:00

Lite OT kanske, men jag har också fått sömnproblem med min PB12" efter att jag installerat 10.2.6. Finns det nån möjliget att lägga in 10.2.5 igen?! Var kan man isåfall hämta det ifrån?

Jag har samma problem med min TiBook 400. Jag loggar ur jobb-Christian och slår igen locket när jag går hem och skärmen är svart.

Jag har extern skärm, tangentbord och mus inkopplad, vilket säkert har något att göra med problemet.

/c, irriterad

  • Medlem
  • Kristianopel
  • 2003-05-27 10:08

Jag har aldrig förstått det där behovet att nedgradera. En uppgradering från 10.2.5 till 10.2.6 är ju till största delen buggrättningar, varför vill man ha tillbaka buggar? :rolleyes:

Citat:

Skrevs ursprungligen av Tobbe Hj
Jag har aldrig förstått det där behovet att nedgradera. En uppgradering från 10.2.5 till 10.2.6 är ju till största delen buggrättningar, varför vill man ha tillbaka buggar? :rolleyes:

Om buggen inte finns i lägre versionen såklart! Det är förvisso buggfixar i varje ny version, men där är alltid nya buggar i den nya koden.

DÄREMOT är detta inte ett 10.2.6-problem, tror jag. Detta är ett PowerBook-problem. Så här har min dator varit med alla 10.2-versioner. Den har varit nere i Tyskland på lagning 3 (!) gånger innan de fick rätt på skiten. RING APPLE!!

  • Medlem
  • International user
  • 2003-05-27 11:34

Om datorn funkar fint i 10.2.5 när datorn går ner i deepsleep och den inte gör det i 10.2.6 är det väl inte så konstigt att man vill nedgradera? Kör fortfarande Windows 2000 servicepack´3 istället för WindowsXP på min pc pga att det funkar bättre. Samma sak här...

  • Medlem
  • Kristianopel
  • 2003-05-27 11:37
Citat:

Den har varit nere i Tyskland på lagning 3 (!) gånger innan de fick rätt på skiten. RING APPLE!!

Aldrig att jag lämnar ifrån mig min PB17:eek:

  • Medlem
  • Kristianopel
  • 2003-05-27 11:37
Citat:

Skrevs ursprungligen av Knuckie
Om datorn funkar fint i 10.2.5 när datorn går ner i deepsleep och den inte gör det i 10.2.6 är det väl inte så konstigt att man vill nedgradera? Kör fortfarande Windows 2000 servicepack´3 istället för WindowsXP på min pc pga att det funkar bättre. Samma sak här...

windows är nått helt annat;)

  • Medlem
  • Kristianopel
  • 2003-05-27 11:44

Jag har också haft problemet genom hela 10.2
Tror faktiskt en hel del på musen och kanske också nätverket. Kör Ethernet här och trådlöst hemma. Kan tänka mig att datorn har svårt att vakna upp när nya förutsättningar finns.

Har fått samma problem på min nya 12", aldrig haft problemet på min 15" däremot.

Problemet kallas mycket riktigt "DEEP SLEEP" om man läser på andra forum som tar upp problemet.
En lösning som jag läst mig till men ännu ej provat är att resetta NVRAM. Detta har tydligen hjälp mer än en person med samma problem.

Jag tänker prova snarast - återkommer naturligtvis med resultatet.

Efter boot i OF och reset-nvram + reset-all så fick jag efter uppstart och påbörjande av vila en längre stund;

1. Kernel Panic när jag lyfte på locket.
2. Kernel Panic vid uppstart
3. OF startade och skrev Memory Error

4. Körde igenom HARDWARE TEST och fick inga fel.

5. Bootade upp igen o nu fungerar iaf systemet.. återkommer med SLEEP problemet - om det har löst sig el finns kvar.

Nepp inte försvann det...
Man lackar ju, hela/halva nöjet med en bärbar är ju/har varit iaf att man kunnat bara dra igen locket när man går hemifrån o upp med locket o jobba vidare när man kommit till jobbet o vice versa.

Fan beror det här på egentligen..hårdvaru/mjukvarurelaterat?

Ytterligare efterforskningar har gett bla följande länkar

http://search.info.apple.com/index.html?start=120&num=10&q=wake%20from%20sleep&search=Go&lr=lang_en&sort=&sum=&partialfields=

O där den enda egentligt intressanta parten som var;
http://docs.info.apple.com/article.html?artnum=75374

(Men som inte gäller 12+17" men kanske är gångbart)

Citat:

Skrevs ursprungligen av Jürgen B
Nepp inte försvann det...
Man lackar ju, hela/halva nöjet med en bärbar är ju/har varit iaf att man kunnat bara dra igen locket när man går hemifrån o upp med locket o jobba vidare när man kommit till jobbet o vice versa.

Fan beror det här på egentligen..hårdvaru/mjukvarurelaterat?

mjuk, problemet fanns inte i 10.2.5 vad jag vet?

Det antydde ju någon ovan, däremot har ju felet funnits under OS9 och nån annan 10.2.x build har jag för mig.
Mmm... irriterande hur som helst.. extremt irriterande tom.

Bevaka tråden